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Introduction

 

How to Create Adobe PDF Files for Print and Press 

 

guides you through the basic steps of producing PDF files from 
applications for high-quality output. It focuses mainly on the composite PDF workflow, but also provides some basic 
information about the pros and cons of a preseparated PostScript workflow. This document also explains the impor-
tance of producing good PostScript files for distilling, and describes the processes for getting there.

In conjunction with using the information in this document, it’s important to discuss print issues with your print 
service provider throughout the preparation, creation, and delivery phases of the PDF print workflow. A strong 
partnership with your service provider can yield valuable information about the capabilities of the printing 
environment, as well as appropriate settings and defaults that can prevent costly errors.

The processes described in this guide require the use of one or more illustration or page-layout applications and 
Adobe

 

®

 

 Acrobat

 

®

 

 6.0 Professional. This guide covers Windows and Mac OS X versions of Adobe Photoshop

 

®

 

 CS, 
Adobe Illustrator

 

®

 

 CS, Adobe InDesign

 

®

 

 CS, Adobe FrameMaker

 

®

 

 7.1 (Windows and Solaris), Adobe FrameMaker 7.0 
(Mac OS), and Adobe PageMaker

 

®

 

 7.0.1. For non-Adobe applications, this guide provides instructions for creating 
PDF files using Acrobat Distiller

 

®

 

 6.0.

 

With Adobe professional publishing products, you can create, assemble, and deliver your projects. With Adobe PDF, you can deliver those projects 
with confidence that they will print correctly.

 

Why use a PDF workflow?

 

To improve reliability and throughput, print publishers are adopting PDF workflows over traditional PostScript 
workflows. PDF provides the reliable 

 

digital master

 

 for streamlined printing, smoother communication between 
customers and print houses, faster production, fewer errors, and higher quality output. When clients submit print 
jobs as composite PDF files instead of as preseparated PostScript files—where each color is in a different file—
customers can make late-stage edits or design changes, and avoid costly delays that result when inaccurate files have 
to be returned or reworked by service providers.

The following list identifies some of the benefits of using a composite PDF workflow throughout the entire life cycle 
of a print production project:

 

•

 

All elements of a document are within a single, self-contained file. This means that all the fonts, images, and 
graphics are included automatically when distributed for review, or when proofed or printed.

Adobe PostScript 3

RIP

World Wide Web

Native formats

Adobe PDF
Printer

Adobe Acrobat 6.0 Professional
Adobe Acrobat Distiller 6.0

Adobe InDesign CS
Adobe PageMaker

Adobe FrameMaker

Adobe Photoshop CS
Adobe Illustrator CS

OutputDeliverAssemble

Create
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•

 

Adobe PDF documents can be viewed exactly as they are intended to print. You can view with magnification power 
up to 6400% to see the details in illustrations and more readily find overprinting and trapping problems.

 

•

 

Device-specific decisions can be made at output time by the print service provider, rather than early in the process 
by the designer.

 

•

 

PDF files are generally smaller than their original authoring formats.

 

•

 

At the appropriate time in the workflow, your service provider can either output the Adobe PDF file directly, or 
process it using tools from various sources for such post-processing tasks as preflight checks, trapping, imposition, 
and color separation.

 

•

 

At print time, an Adobe PDF file can be repurposed to suit the mechanical requirements of different devices, such 
as page size adjustments, color reproduction characteristics, or page orientation and imposition.

 

About PDF versions

 

When you create PDF files, you need to decide which PDF version to use. Generally speaking, you should use the 
most recent version (in this case version 1.5) unless there’s a specific need for backward compatibility, because the 
latest version will include all the latest features and functionality. The following table compares some of the function-
ality in different PDF versions.

 

Note:

 

 Functionality within a particular PDF version may vary according to the application. For example, Adobe InDesign 
can embed double-byte fonts in PDF 1.3 files, but Acrobat Distiller cannot.

 

PDF 1.3  PDF 1.4 PDF 1.5

 

PDF files can be opened by Acrobat viewers 
3.0 and later. However, features specific to 
later versions may be lost or not viewable. 

PDF files can be opened by Acrobat viewers 
3.0 and later. However, features specific to 
later versions may be lost or not viewable. 

Most PDF files can be opened by Acrobat 
viewers 4.0 and later. However, features spe-
cific to later versions may be lost or not 
viewable. 

Only CalRGB supported. Only sRGB supported. Only sRGB supported.

ICC color management is not supported. ICC color management is supported. ICC color management is supported.

Cannot contain artwork that uses live trans-
parency effects. Any transparency must be 
flattened prior to converting to PDF 1.3. 
(See “About transparency flattening” on 
page 11.)

Supports the use of live transparency in 
artwork.

Supports the use of live transparency in 
artwork.

Layers are not supported. Layers are not supported. Preserves layers when creating PDF files from 
applications that support the generation of 
layered PDF documents, such as Illustrator CS 
or InDesign CS.

Transparency is flattened prior to creating 
PDF 1.3 files. This may introduce overprinting 
situations, especially when spot inks are 
used.

Spot colors and overprinting can be pre-
served without flattening, depending on the 
application used and the behavior specified 
by the user.

Spot colors and overprinting can be pre-
served without flattening, depending on the 
application used and the behavior specified 
by the user.

DeviceN color space with 8 colorants 
are supported.

DeviceN color space with 8 colorants 
are supported.

DeviceN color space with up to 31 colorants 
are supported. 

Smooth-shaded objects are converted to 
images.

Smooth shading is supported. Smooth shading is supported.

Masked images do not display or print 
correctly.

Masked images display and print correctly. Masked images display and print correctly.
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About the PDF/X family of standards

 

PDF/X (Portable Document Format Exchange) is a vendor-neutral ISO standard for document exchange. PDF/X is 
a subset of the PDF specification, intended to reflect the best practices for prepress document exchange, including 
the elimination of many of the color, font, and trapping variables that lead to printing problems. The PDF/X family 
of standards restricts the contents of a PDF file to only those things that are appropriate for print production. PDF/X 
compliant files may be used wherever PDF files are exchanged as digital masters for print production.

PDF/X consists of a family of standards targeted at different needs in the graphic arts industry. Currently, the most 
widely used standards for a print publishing workflow are available in two different types of PDF/X formats: 
PDF/X-1a and PDF/X-3. For more information on PDF/X, see the Adobe Web site (www.adobe.com) and related 
Web sites (http://www.pdfx.info, http://www.pdf-x.com). For information on creating PDF/X compliant files using 
Acrobat Distiller, see “PDF/X settings” on page 73. For information on creating PDF/X compliant files using the 
Preflight feature in Acrobat Professional, see Complete Acrobat 6.0 Help.

 

Note:

 

 The PDF/X specification does not address image resolution and other important criteria related to printing. 
Therefore, unless the original file addresses these issues, the resulting PDF/X-1a or PDF/X-3 compliant file could contain 
pixelized, low-resolution image data or other preparation errors that will impact output. Consult your print service 
provider to ensure that the settings files you use match the requirements of the specific printing situation.

 

PDF/X-1a

 

The PDF/X-1a:2001 specification supports only a CMYK (and spot-color) workflow, targeted to a specific 
printing condition (for example, web offset printing according to SWOP). Some requirements of PDF/X-1a 
compliant files include:

 

•

 

The PDF version is 1.3 (Acrobat 4.0).

 

•

 

All fonts are embedded and subset. (Nonembeddable fonts will cause any PDF/X compliance test to fail.)

 

•

 

Images and graphic objects must be created using only CMYK, DeviceGray, DeviceN, or spot color spaces.

 

•

 

Color management is not allowed.

 

•

 

The trapping key must be defined.

 

•

 

Output intents are specified.

 

•

 

The trim box or art box is defined. 

 

•

 

Additional keys are included to identify the file.

 

Pages can be up to 45 inches in either 
dimension.

Pages can be up to 200 inches in either 
dimension.

Pages can be up to 200 inches in either 
dimension.

Double-byte fonts can be embedded. 
(Distiller converts the fonts when embedding.)

Double-byte fonts can be embedded. Double-byte fonts can be embedded.

TrueType fonts are not searchable. TrueType fonts are searchable. TrueType fonts are searchable.

40-bit RC4 security is supported. 128-bit RC4 security is supported. 128-bit RC4 security is supported.

JPEG2000 compression is not supported. JPEG2000 compression is not supported. JPEG2000 compression is supported, which 
enables tile sizes.

Patterns display as 50% gray, but print 
correctly.

Patterns display and print correctly. Patterns display and print correctly.

 

PDF 1.3  PDF 1.4 PDF 1.5
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•

 

Transfer functions and halftone screen frequencies are restricted.

 

PDF/X-3

 

The PDF/X-3:2001 specification is largely built on the PDF/X-1a standard, but allows device-independent color 
spaces for color-managed workflows (where you apply ICC color profiles to images or other elements based on a 
particular output intent), and disallows security. Some requirements of PDF/X-3 compliant files include:

 

•

 

The PDF version is 1.3 (Acrobat 4.0).

 

•

 

Device-independent color is allowed, in addition to CMYK and spot colors.

 

•

 

All fonts are embedded and subset. (Nonembeddable fonts will cause any PDF/X compliance test to fail.)

 

•

 

The trapping key must be defined.

 

•

 

Output intents are specified.

 

•

 

The trim box or art box is defined. 

 

•

 

Additional keys are included to identify the file.

 

•

 

Transfer functions and halftone screen frequencies are restricted.

 

Note:

 

 Data represented in this document reflects the 2001 versions of the PDF/X family of standards: PDF/X-
1a:2001 and PDF/X-3:2001. New PDF/X standards were ratified by the ISO in 2003, but are not described here. 
For more information on the PDF/X-1a:2003 and PDF/X-3:2003, visit http://www.pdfx.info. Adobe Acrobat 6.0 
Professional and InDesign CS support the creation of PDF/X-1a and PDF/X-3 compliant files. These files comply with 
the PDF/X-1a:2001 and PDF/X-3:2001 standard.
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Chapter 1:Preparing Content for PDF 

 

Creation

 

With the use of presets (predefined sets of options for creating PDF files and controlling the flattening of transparent 
objects) and common tools in Adobe print publishing applications, PDF creation is easier and more reliable than 
ever before. Even so, it’s important to approach PDF creation in an informed and consistent way in order to achieve 
predictable, reliable output. For example, planning ahead for your use of fonts, colors, and so on is going to make an 
easier flow. The upcoming three sections outline the basic areas that need to be addressed for each of the three most 
common print-output workflows: high-ending, desktop, and digital printing. The sections that follow provide more 
specific procedural details and background information.

 

Note:

 

 Some settings, such as compression and font subsetting, are available when creating PDF files directly from Illus-
trator and InDesign, as well as in the Distiller Adobe PDF Settings dialog box.

 

If you are preparing for high-end printing

 

Before creating an Adobe PDF file to send to a service provider, make sure that the document meets your service 
provider’s specifications. The following list offers some recommendations:

 

•

 

Ask your service provider for an Adobe PDF settings file tailored to the print job. Or view your Adobe PDF export 
settings prior to exporting, and then adjust them as necessary. You may be able to use the default Adobe PDF 
preset, called “Press,” when you export your document. (See “Printing to the Adobe PDF printer” on page 28.)

 

•

 

Use only high-resolution images in your document, or make sure that your service provider has access to the 
original high-resolution images.

 

•

 

Ensure that the images used in the authoring application are in the same color space, and prepared for the same 
printing condition. In most cases, the preferred color space is CMYK. Some service providers, however, prefer RGB 
color or color-managed data. Consult your service provider for the proper color space and reproduction criteria.

 

•

 

Check the document for structural integrity using a good preflighting tool. Both InDesign and Acrobat support 
preflighting. (See “Preflighting documents in InDesign” on page 17 and “Preflighting documents in Acrobat” on 
page 41.)

 

•

 

Embed and subset fonts when creating PDF documents from Illustrator, InDesign, or Distiller. (See “Managing 
fonts” on page 9.)

 

•

 

To prevent unnecessary separations from being printed, review the spot colors in your ink list. You may want to 
convert some spot colors to process equivalents, or map them to other spot colors, if that functionality is available 
in your authoring application. (See “Spot color conversion” on page 7.)

 

•

 

If your document includes transparency, create a custom transparency flattener preset using Illustrator, InDesign, 
or Acrobat, or use the High Resolution default preset. (See “Creating and sharing custom flattener presets (Illus-
trator and InDesign)” on page 15 and “Using transparency flattener presets (Illustrator and InDesign)” on 
page 14.)

 

•

 

Preview separations and ink coverage limits, transparency flattening, and overprinting on-screen. (See 
“Previewing color separations” on page 46, “Previewing transparency flattening (Illustrator and InDesign)” on 
page 12, “Previewing transparency flattening in Acrobat” on page 45 and “Previewing how colors will overprint” 
on page 46.)
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•

 

To produce consistent color when sending documents to a press, set up your devices for color management by 
calibrating your monitor. Set up color management in your applications, and synchronize the color settings 
among the applications. Optionally, soft-proof the document. Then, either convert to CMYK, or work entirely in 
RGB mode if your service provider has a color-management system that can read the profile in your RGB file and 
make the proper conversion to CMYK. (See “Color-management basics” on page 8, and “Soft proofing PDF 
documents” on page 49.)

 

If you are preparing for desktop printing

 

•

 

If your document contains transparent objects, you can use a default preset in the authoring application to control 
the flattening process, depending on the document’s intended use. For quick proofs, use the Low Resolution 
preset. For desktop proofs and print-on-demand documents, use the Medium Resolution preset. (See “Creating 
and sharing custom flattener presets (Illustrator and InDesign)” on page 15 and “Using transparency flattener 
presets (Illustrator and InDesign)” on page 14.)

 

•

 

Since most desktop printers don’t support overprinting, you can simulate the effects of overprinting by selecting 
Simulate Overprint in the Output section of the Print dialog box in InDesign, Illustrator, or Acrobat. If you intend 
to use a file for final output, do not select this option. Be aware that if you don’t select Simulate Overprint, any 
overprinting options that you’ve selected in the document will print correctly on a PostScript 3 printer that 
supports overprinting. (See “Previewing how colors will overprint” on page 46.)

 

•

 

To produce consistent color, set up your devices for color management by calibrating your monitor and by 
creating or installing profiles for each device in the workflow. Set up color management in your applications, and 
synchronize the color settings among the applications. Edit your image or document, and then optionally soft 
proof the document. In Photoshop, you can use File > Print with Preview to soft proof. Set printer options. (See 
“Color-management basics” on page 8, and “Soft proofing PDF documents” on page 49.)

 

Note:

 

 Remember that, like monitors, color printers vary greatly in color reproduction quality; thus, proofs from your 
service provider are the best way to verify how the finished piece will look.

 

If you are preparing for digital printing

 

•

 

Target the Adobe PDF printer and create a custom Adobe PDF settings file using the default Press Quality settings 
as a starting point. In the General tab, change Resolution to 1200 dpi, or the appropriate resolution defined by 
your service provider. In the Images tab, change the value for the For Images Above option in the Monochrome 
Images section to 2400 ppi. These adjustments are necessary because digital printing devices use a lower resolution 
than imagesetters. (See “Creating custom Adobe PDF settings files” on page 38.)

 

•

 

To produce consistent color, set up your devices for color management by calibrating your monitor and by 
creating or installing profiles for each device in the workflow. Set up color management in your applications, and 
synchronize the color settings among the applications. Edit your image or document, and then optionally soft 
proof the document. In Photoshop, you can use File > Print with Preview to soft proof. Set printer options. If 
possible, obtain an ICC profile from the service provider, print shop, or manufacturer of the digital printer. (See 
“Color-management basics” on page 8, and “Soft proofing PDF documents” on page 49.)

 

Note:

 

 Remember that, like monitors, color printers vary greatly in color reproduction quality; thus, proofs from your 
service provider are the best way to verify how the finished piece will look.
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Color considerations

 

You can ensure a manageable color workflow by understanding and planning your usage of the interdependent color 
features of Adobe products. Following is some basic information on how Acrobat and PDF handle various common 
color operations and functions as well as a quick introduction to the formal color-management process that you can 
use through the Adobe Creative Suite applications.

 

Spot color conversion 

 

Although spot inks can accurately reproduce colors that are outside the gamut of process colors, they require their 
own plates on a printing press and, when overused (including duplicate spot-color definitions), can add unnecessary 
costs to a print job. While you may want to take advantage of unlimited colors for an on-screen PDF, you can also 
temporarily reduce the number of colors used for easier printing of that same PDF by changing specified spot colors 
to their closest-possible CMYK equivalents. For example, if a document contains two similar spot colors when only 
one is required, the Ink Manager in InDesign can create an alias to a different spot or process color, to be used at 
print time. For information on previewing how converted spot colors will overprint, see “Previewing how colors will 
overprint” on page 46.

 

Note:

 

 Spot colors involved in transparency should not be converted to process colors after flattening, as this can introduce 
problems.

 

Imported color graphics

 

Consider the following information when you import color graphics between applications.

 

Multitoned EPS files

 

Acrobat 6.0 supports and preserves both process colors and spot colors in multitones directly 
from the authoring application (such as Photoshop) when you manually distill a PostScript version of your appli-
cation file, as well as when you place those EPS files in InDesign, and then either export or distill to PDF.

 

Colorized TIFF files

 

You can colorize a 1-bit TIFF file in either PageMaker or InDesign. The programs create a color 
background behind the 1-bit image data, which itself always prints on the black plate. Exporting these files to PDF 
or using Distiller to convert them preserves the colorized backgrounds, and correctly separates them. The image data 
marked on the black plate correctly knocks out the colored background. In InDesign, you can select the image and 
set it to overprint.

Third-party programs that can colorize 1-bit (monochrome) and 8-bit (grayscale) images and the image data itself 
often produce unexpected results and should be avoided. If a colorized effect is necessary, multitoned EPS files will 
produce the same effect and more, and are reliable in the workflow.

 

Vector graphics containing custom color gradients or blends

 

Overlaying objects containing transparency, especially 
in blends, might produce unexpected colors. If transparency is applied to vector graphics, be sure to proof the 
document on paper and on-screen.

If you create PDF files using the Illustrator Save As or InDesign Export command (where transparency is preserved), 
instead of distilling a PostScript file (where transparent objects are flattened), you can preview the effects of trans-
parency flattening and overprinting. Illustrator, InDesign, and Acrobat provide a Flattener Preview tool.
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Color-management basics

 

A shared color-management system is built into Photoshop, Illustrator, InDesign, and Acrobat 6.0 Professional. This 
makes it easy to ensure that each application handles color consistently. The color settings files (.csf) installed with 
the applications provide an easy way to get started, and they can be customized to suit your needs. Be sure to 
coordinate color usage with your print service provider. Your service provider may want to provide a color settings 
file tailored to your specific workflow.

 

Choose or customize a Color Settings file to suit your needs.

 

Note:

 

 PageMaker includes support files for two color-management systems: the Kodak Digital Science Color Management 
System and the Apple ColorSync Color Management System (Mac OS only). For details, see PageMaker Help. 
FrameMaker does not support a color-management system.

 

To start using color management in your workflow:

 

1

 

Calibrate your monitor. Use a visual calibration method, such as Adobe Gamma (Windows) or Monitor 
Calibrator (Mac OS), or use third-party software and hardware for more accurate calibration.

 

2

 

Specify a color-management engine, define working spaces, and set other color-management options. The 
settings in the Color Settings dialog box control how the color-management system works with RGB, CMYK, 
and grayscale images.

 

Note:

 

 Although you don’t have to customize the color settings when first starting the application, it’s recommended that 
you do. The choices you make in the Color Settings dialog box influence how the colors in images are displayed.

 

3

 

Load the same Color Settings file into each application’s Color Settings dialog box, to synchronize the way each 
color-managed application handles color. For more information about synchronizing color settings, see the appli-
cation’s documentation.

 

4

 

Create or acquire profiles of devices in your workflow, such as your desktop printer. The application’s color-
management system needs to know the behavior of the devices in your workflow in order to properly convert the 
color values in a document so the devices produce consistent color. Common ways to obtain a profile include:

 

•

 

Installing the driver for your desktop printer. When you install the printer driver, a profile is usually installed in 
your computer system. The color-management system can access this profile so it will appear as a color-
management option when you print from the application. 
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•

 

Creating a profile using a third-party measuring instrument and software. This method can create more accurate 
descriptions of the behavior of specific devices.

 

Note:

 

 You should also make separate profiles for every type of paper used with your desktop printer. A glossy paper is 
capable of displaying a different range of colors than a matte paper. Use a third-party measuring instrument and software 
to generate custom paper profiles.

 

Full treatment of color management is beyond the scope of this document. To learn more about color management 
and Adobe print publishing applications, see Appendix B, “Resource Guide.”

 

Managing fonts

 

One of PDF’s great strengths is its ability to support and display text and typefaces as they were originally intended. 
While this process is generally seamless, it’s helpful to know how Acrobat manages fonts to ensure they perform as 
needed. Two areas in which this information may be important to you are when you need to perform late-stage 
editing or when you use double-byte fonts.

To make sure that the text in PDF documents prints as it appears on screen, make sure that you are using fonts that 
can be downloaded to a printer. Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because embedding of the font is restricted in that document. In these cases, a substitute font is used for printing, 
and the printed output may not match the screen display exactly.

 

About font embedding and substitution

 

Adobe products can embed and subset fonts at 100 percent, if the fonts contain a setting by the font vendor that 
permits them to be embedded. Embedding ensures that the original font is used to output the text, rather than a 
substituted font.

For each font embedded, Adobe products can embed the entire font or just a subset—the unique characters, called 
glyphs, that are used in the file. Subsetting ensures that your fonts and font metrics are used at print time by creating 
a custom font name. That way, your version of Adobe Garamond, not your service provider’s version, can always be 
used by the service provider for viewing and printing. InDesign and Acrobat Distiller allow you to specify a threshold 
value for subsetting fonts. If the number of glyphs used in a document exceeds the threshold value, the entire font is 
embedded.

 

Note:

 

 If someone without access to the original fonts might do late-stage editing of the PDF document, do not subset fonts. 
The person will not be able to add a character, such as a question mark, that was not used in the original PDF document.

 

When Adobe products cannot embed a font, and someone who opens or prints an Adobe PDF file does not have 
access to the original font, Adobe products temporarily substitute a Multiple Master typeface: either AdobeSerMM 
for a missing serif font, or AdobeSanMM for a missing sans serif font.

 

Note:

 

 If you cannot embed a font and you are attempting to create a PDF/X compliant file, a warning appears. Acrobat 
Distiller provides these options for handling fonts that cannot be embedded: Warn, Fail, or Continue. Warn indicates that 
a font is unavailable for embedding. Continue ignores the missing font, substitutes a Multiple Master font, and continues. 
Fail generates an error in Distiller, and fails the job without creating a PDF file. For all PDF-creation settings related to 
professional printing, use the Fail option.

 

The Multiple Master typeface can stretch or condense to fit, to ensure that line and page breaks in the original 
document are maintained. The substitution cannot always match the shape of the original characters, however, 
especially if the characters are unconventional ones such as occur in script typefaces. The name of the original font 
is included in the Adobe PDF file, so that the font will display correctly if the file eventually has access to the font.
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If characters are unconventional (left), the substitution font will not match (right).

 

Note:

 

 Some font manufacturers restrict the embedding of font files. Restrictions apply to copying font software. You are 
required to comply with applicable copyright law and the terms of your license agreement. For font software licensed from 
Adobe, your license agreement provides that you may take a copy of the font(s) you have used for a particular file to a 
commercial printer or other service provider, and the service provider may use the font(s) to process your file, provided 
the service provider has informed you that it has the right to use that particular software. For other font software, please 
obtain permission from your vendor.

 

Working with CID-encoded fonts in InDesign

 

CID is not a type of font, such as Type 1, composite, or True Type. Rather, the CID-keyed font file format is a method 
of encoding glyphs that fall outside the standard ASCII character range, as in Chinese, Japanese, and Korean fonts, 
or roman fonts with large character sets. If you export an InDesign document with Asian characters to PDF, which 
preserves the CID-encoded fonts, a PostScript 3 (version 3011.106) RIP is required to output the PDF file. If a 
PostScript file from InDesign is produced and distilled, Acrobat Distiller converts the CID-encoded fonts to the 
appropriate equivalent (Type 0 or Type 42, depending on the original Open Type format), thus offering a way to 
output the PDF file on PostScript Level 2 RIPs. For more information about CID-encoded fonts, see Appendix B, 
“Resource Guide.”

 

Fonts within imported graphics

 

Acrobat makes it easy to identify and control the embedding of fonts that are used for the text in a document, but 
remember that EPS graphics can contain fonts as well. To ensure that the text within an EPS graphic does not 
substitute at print time, make sure the font is available on the computer from which it’s being output, or add an 
invisible (if necessary) character on a document page, formatted with the proper font and with that entire font 
embedded.

PageMaker has a specific utility to check for this condition. When you print to a PostScript printer, you can have 
PageMaker search EPS graphics for fonts and check the computer for the corresponding fonts. If a PostScript graphic 
contains fonts for which there are no corresponding screen fonts on the computer, a dialog box appears indicating 
the missing font, the graphic’s filename, and the page on which the graphic first appears.

To have PageMaker scan PostScript graphics for fonts, use the EPS Font Scanner (Utilities > Plug-ins) and select On. 
Then print the document. A warning dialog box appears if fonts are missing. If you select Print Anyway and the 
outline font is available on your printer’s hard disk, the correct font will print. However, if the outline font is not 
available, Courier is substituted for the missing font. You can also select Do Not Print and install the missing fonts 
on your system before printing again.

 

Note:

 

 If the Proof option is selected, no missing fonts warning is given, because the graphics do not print.

 

In some cases, TrueType fonts that have gone through a PostScript driver can no longer be searched, copied, cut, or 
pasted. To minimize this problem, use Acrobat on the same system on which the PostScript file was created, and 
make sure that the TrueType fonts used in the file are available on the system.
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Setting up transparency for successful output

 

Transparency

 

 refers to the state of objects that are not 100% opaque, or those that use effects such as blending modes, 
soft drop shadows, or feathered edges. In Photoshop, Illustrator, and InDesign, you can apply transparency and 
transparency-based effects to all objects in a file, including text, vectors, gradients, and imported graphics. These 
effects remain “live” so that when you edit imported type in InDesign, for example, an applied drop shadow changes 
with the edit. It is not necessary to return to the original application, such as Photoshop, to make simple changes like 
these. In addition, opacity masks in Illustrator convert to layer masks in Photoshop, and vice versa.

 

Note:

 

 Transparency is not supported in FrameMaker and PageMaker.

 

About transparency flattening

 

When you save or export files with transparency, you have two choices: Either save the file in a format that preserves 
the transparency (known as “live transparency”), or save the file in a format that does not, in which case transparent 
objects (as well as any linked files that interact with transparency) are “flattened.” This is similar to the way Adobe 
Photoshop requires merging of layers when saving to EPS format.

The process of flattening a file applies the transparency effects and creates new, individual objects that take on the 
same appearance as the original transparent objects. Flattening can alter characteristics of the original artwork. For 
example, text can be converted to outlines, or entire regions can be rasterized when they are too complex for the 
current flattener settings. Because the new objects are constructed differently from the original objects, modifying a 
flattened object often produces unexpected results and should be avoided. For this reason, it is best to retain live 
transparency settings until the last possible point in the workflow.

Flattening occurs whenever you print a document with transparent objects to a PostScript file or export to a PDF file 
format earlier than Adobe PDF 1.4 (Acrobat 5.0). Transparent objects are flattened according to the settings in the 
Advanced panel of the Adobe PDF Options (Illustrator) or Export PDF (InDesign) dialog box.

 

Note:

 

 PDF files created from Acrobat Distiller never contain live transparency, because Distiller can only convert 
PostScript to PDF, and the PostScript language cannot accept and process live transparency. A method exists for manually 
inserting transparency comments into PostScript streams, but this is not recommended for professional printing. For more 
information, see the 

 

Distiller Parameters Guide

 

 in the Acrobat Distiller Help menu.

 

Determining when transparency flattening occurs in your workflow

 

A. 

 

Transparent source artwork

 

B. 

 

Flattened transparent artwork

 

C. 

 

Live transparent artwork

 

Note:

 

 Before you create PDF files for handoff, consult with your service provider about who should flatten the document 
and when it should be done in the workflow.

A

B

C

RIP

PS1.3

1.4
1.5

Output

Adobe PostScript 3
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When to flatten

 

Flatten transparent artwork when you are positive you need no more changes, or when you are 
outputting to older printing devices or non-Adobe applications that don’t preserve transparency. Acrobat 4.0 uses 
PDF 1.3 format, which flattens artwork and is compatible with a wide variety of existing printing devices. To flatten 
artwork in the PDF file you create from Illustrator or InDesign, go to the General panel of the Adobe PDF Options 
(Illustrator) or Export PDF (InDesign) dialog box and choose Acrobat 4 (PDF 1.3) in the Compatibility menu.

 

When not to flatten

 

Don’t flatten artwork when you need to do late-stage edits, when you know your service 
provider can handle those edits, or when you are outputting to printing devices that can properly flatten trans-
parency or to Adobe applications that preserve transparency. The versions of Acrobat that preserve live, editable 
transparency are Acrobat 5.0 (PDF 1.4) and Acrobat 6.0 (PDF 1.5). In addition, native formats for Illustrator 9.0 and 
later preserve transparency and can be used as source files for placement in layouts or other documents.

 

Previewing transparency flattening (Illustrator and InDesign)

 

You use the preview options in the Flattener Preview palette to highlight the areas affected by flattening artwork. You 
can use this information to adjust the flattening options, and even use the palette to save flattener presets. For infor-
mation on why transparency must be flattened, see “About transparency flattening” on page 11.

Illustrator and InDesign use the same transparency flattener settings, and come with a variety of Flattener Presets, 
which makes getting good output faster, easier, and more reliable. You may also want to speak with your service 
provider to ensure that you’ve selected the proper flattening settings.

 

To preview transparency flattening in Illustrator:

 

1

 

Choose Window > Flattener Preview to display the Flattener Preview palette.

 

Flattener Preview palette

 

A. 

 

Palette menu

 

B. 

 

Refresh button

 

C. 

 

Highlight menu

 

D.

 

 Overprint menu

 

E.

 

 Transparency flattening settings

 

F.

 

 Preview area

 

Note:

 

 The Flattener Preview palette is not intended for precise previewing of spot colors, overprints, and blending modes. 
Use Overprint Preview mode in Illustrator to preview spot colors, overprints, and blending modes as they will appear 
when output. For information on previewing how converted spot colors will overprint, see “Previewing how colors will 
overprint” on page 46.

A

D

F

E

C
B
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2

 

Click the triangle  in the upper right corner of the palette, and choose Show Options from the Palette menu, if 
the full palette isn’t visible.

 

3

 

Choose a preview mode from the Palette menu: 

 

• Quick Preview computes the quickest preview. This gives you access to all of the options in the Highlight pop-up 
menu except All Rasterized Regions.

• Detailed Preview adds the option All Rasterized Regions to the Highlight pop-up menu. This option is more 
performance-intensive to compute.

4 Choose what type of overprinting to use for the preview:

• Preserve retains overprinting for devices that support it. In most cases, only separations devices support 
overprinting.

• Simulate maintains the appearance of overprinting in composite output. 

• Discard ignores any overprint settings that are present in your document. This option can be chosen for both 
composites and separations.

5 Choose a transparency flattening preset from the Preset pop-up menu. (See “Using transparency flattener presets 
(Illustrator and InDesign)” on page 14.)

6 Adjust transparency flattening settings. (See “Transparency flattener options” on page 61.)

7 Click Refresh to update the display in the preview area of the palette according to the transparency flattening 
settings you chose. The areas of the artwork where the selected Highlight option applies are highlighted in color, 
while the rest of the artwork appears in grayscale.

8 Choose areas to highlight from the Highlight pop-up menu. For descriptions of these choices, see “Flattener 
preview options” on page 62.

Note: The preview highlights only images that are resampled during flattening (not objects such as opaque images that 
do not interact with transparent objects).

9 To magnify the preview, click in the preview area. To zoom out, Alt-click (Windows) or Option-click (Mac OS) 
in the preview area. To pan the preview, hold down the spacebar and drag in the preview area.

Note: The preview does not show how rasterized areas will appear at the specified rasterization resolution, regardless of 
magnification. 

To preview transparency flattening in InDesign:

1 Choose Window > Output Preview > Flattener to display the Flattener Preview palette.

Flattener Preview palette
A. Highlight menu B. Refresh options
C. Preset menu D. Apply Settings to Print button

2 Choose areas to highlight from the Highlight pop-up menu. For descriptions of these choices, see “Flattener 
preview options” on page 62.

3 To refresh the preview, do one of the following:

C

D

B

A
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• Select Auto Refresh Highlight to automatically update the display whenever it is out of date and idle.

• Click Refresh to manually update the display.

In both cases, the display is updated in the document window according to the transparency flattening settings 
you chose.

4 To choose a transparency flattening preset for the preview, choose a preset from the Preset pop-up menu. (See 
“Using transparency flattener presets (Illustrator and InDesign)” on page 14.)

5 To ignore flattener presets on individual spreads, select the Ignore Spread Overrides option.

6 To apply flattener settings to print output, click the Apply Settings to Print button. The current flattener settings 
appear the next time you open the Print dialog box.

Using transparency flattener presets (Illustrator and InDesign)

To streamline the flattening process and ensure consistent results in similar conditions, Illustrator and InDesign 
include three default transparency flattener presets, which control the flattening options. The settings are designed to 
match the quality and speed of the flattening process with the resolution of the intended output device. You can use 
a default flattener preset, or create a custom one. (See “Creating and sharing custom flattener presets (Illustrator and 
InDesign)” on page 15.)

In InDesign, you can apply flattener settings to individual spreads in a document, overriding the flattener preset 
you’ve set for the entire document or book. This is useful for controlling the flattening quality in documents with a 
mix of high-resolution images with transparency and low-resolution images without transparency. In this case, you 
can flatten the complex spread at a high quality, and use a faster and lower-quality flattener preset on the other 
spreads. At print or export time, you can revert to the flattener settings for the document or book.

Note: Acrobat 6.0 Professional uses the same transparency flattening preset values, but does not include named presets.

To use transparency flattener presets:

1 Open the document in the authoring application.

2 In the General panel of the Adobe PDF Options (from the Illustrator File > Save As > Adobe PDF command) or 
Export PDF (from the InDesign File > Export > Adobe PDF command) dialog box, choose Acrobat 4 (PDF 1.3) in 
the Compatibility menu.

3 Switch to the Advanced panel and choose a flattener preset from the Preset menu. The menu lists the following 
default presets as well as any custom presets you have added. (See “Creating and sharing custom flattener presets 
(Illustrator and InDesign)” on page 15.)

Low Resolution Use for quick proofs to black-and-white desktop printers.

Medium Resolution Use for desktop proofs, and for print-on-demand documents to PostScript color printers.

High Resolution Use for final press output, and for high-quality separations-based proofs.

Note: The flattening settings are used only if the artwork contains transparency, or if Simulate Overprint is selected in the 
Advanced panel of the Export PDF dialog box (InDesign).

To flatten a spread (InDesign only): 

1 Display the spread in the Document window.

2 Choose Spread Flattening in the Pages palette menu, and then choose any of the following:

• Default to use the document-flattening preset for this spread.
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• None (Ignore Transparency) to ignore transparency for the spread. This is useful for troubleshooting by the 
service provider.

• Custom to open the Custom Spread Flattener Settings dialog box for specifying settings.

To ignore the flattener preset on an individual spread (InDesign only):

Select Ignore Spread Overrides in the Flattener Preview palette or the Advanced panel of the Export PDF dialog box. 
For information on the Flattener Preview palette, see “Previewing transparency flattening in Acrobat” on page 45.

Creating and sharing custom flattener presets (Illustrator and InDesign)

If the presets don’t give you the exact settings you want, you can easily create custom presets. You can then apply these 
settings when you print or export to PDF 1.3 (Acrobat 4.0), SVG, or EPS formats. You may also want to share custom 
flattener settings files from your service provider, if this is important to workflow. Flattener presets are stored in an 
FLST file and have an .flst extension. 

Note: In Illustrator and InDesign, you can also create custom flattener presets using the Flattener Preview palette. One 
advantage of using the Flattener Preview palette in Illustrator is that you can immediately test the effectiveness of your 
preset by previewing it. (See “Previewing transparency flattening in Acrobat” on page 45.)

To create or edit a flattener preset:

1 Choose Edit > Transparency Flattener Presets.

2 Do one of the following:

• Click New to create a preset.

• Select a custom preset in the list, and click Edit.

Note: You can’t edit the default flattener presets.

3 Select options, and click OK. (See “Preflighting documents in authoring applications” on page 16.)

To reset flattener presets, hold down Alt (Windows) or Option (Mac OS) in the dialog box. The Cancel button 
changes to Reset. Be aware that using Reset in the Transparency Flattener Presets dialog box deletes any 

custom presets. 

To export custom flattener presets:

1 Choose Edit > Transparency Flattener Presets.

2 Select one or more presets in the list, and click Export (Illustrator) or Save (InDesign).

3 Specify a name and location, and then click Save.

To import custom flattener presets:

1 Choose Edit > Transparency Flattener Presets.

2 Click Import (Illustrator) or Load (InDesign).

3 Locate and select the file containing the preset you want to load, and then click Open. 

To rename or delete custom flattener presets:

1 Choose Edit > Transparency Flattener Presets.
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2 Do one of the following:

• To rename an existing preset, select a preset in the list, click Edit, type a new name, and then click OK.

• To delete presets, select one or more presets in the list, click Delete, and then click OK to confirm the deletion.

To create transparency flattening settings for an individual object (Illustrator only):

1 Select the object.

2 Choose Object > Flatten Transparency.

3 Do one of the following:

• Choose a transparency flattener preset from the Preset menu.

• Specify flattening options in the Flatten Transparency dialog box, as described in “Preflighting documents in 
authoring applications” on page 16.

4 Click Preview to preview the results of the settings in the document.

5 Do one of the following:

• To use the settings for that object, click OK.

• To save the settings for use with other objects and documents, click Save Preset. Then type a name in the Preset 
Name (Windows) or Name (Mac OS) text box, click OK to return to the Flatten Transparency dialog box, and click 
OK again.

Preflighting documents in authoring applications
Preflight is the analysis of a document’s contents to determine its validity for print production and other output. 
Before creating a PDF file or a PostScript file for conversion to PDF, you must start with a “print-ready” native appli-
cation file. A print-ready file adheres to your service provider’s specifications for high-end output, and includes the 
following:

• No RGB images or RGB colors in a four-color process printing job. (RGB images may not separate properly unless 
color management is on and set up correctly.)

• Links to placed graphics, images, and text elements.

• All font files used in the layout or in a graphic.

• Only high-resolution image data (no 72-ppi images).

• Media-size specification that accommodates bleeds and printer’s marks, if used.

• Correct color modes.

• No unintended spot colors that require additional printing plates.

• No overprinting errors.

Several third-party preflighting tools are available if your application doesn’t offer built-in preflighting, such as the 
preflighting functionality in InDesign. You can also use a simple checklist to examine the file set in a structured way.

For print production, we recommend asking your service provider which software or method they recommend for 
preflighting files. This will ensure consistency throughout the production process. Make sure the recommended 
software opens your native application files, as well as PostScript and PDF files.
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Preflighting documents in InDesign

The InDesign Preflight utility warns of problems that may prevent a document or book from imaging as desired, 
such as missing files or fonts, and provides information about a document or book, such as the inks it uses, the first 
page a font appears on, and print settings. You can have the Preflight utility repair incorrect or missing links. For 
more information on the Preflight utility, see InDesign Help.

To perform a preflight check for a document or a book (InDesign):

1 Do one of the following:

• For a document, choose File > Preflight.

• For a book, in the Book palette menu choose Preflight Book or Preflight Selected Documents, depending on 
whether all, some, or none of the documents are selected in the Book palette. The Preflight dialog box opens with 
the current book settings.

2 Using the Summary section in the Preflight dialog box as a guide, check fonts, links, graphics, and other infor-
mation. An alert icon  indicates problem areas. The Summary section also displays the page number of any trans-
parent object in a document, or the number of documents with transparent objects in a book.

3 To show information for all layers, select Show Data for Hidden Layers on the Summary section. The Preflight 
utility ignores pasteboard items; however, fonts applied to text on the pasteboard are included in the summary.

4 To list only missing or out-of-date fonts, links, or RGB graphics, select Show Problems Only on the Fonts or Links 
and Images section.

5 Click Report at any time to save the current information on each of the preflight sections in a text file, which you 
can open in a text editor.
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Chapter 2:Creating Print-Ready PDF Files

This chapter provides basic step-by-step instructions on how to create PDF files designed for a composite PDF 
workflow using any of three primary methods for high-end printing: You can save or export directly from an appli-
cation, print to PDF using the Adobe PDF printer, or generate a PostScript® file and manually distill it using Acrobat 
Distiller. For each of these methods, you can use a default settings file, or customize the settings to meet your in-
house production requirements or those of your service provider.

Which method you use depends on where and why you create the Adobe PDF file, the software and devices that will 
output the file, and your own preferences. For example, if you want to use Adobe InDesign® to create a PDF file for 
an online review of a preliminary comp, could create a custom PDF preset in InDesign that includes settings for low- 
to medium-quality image resolution and no extras like bookmarks. If you are creating a PDF file for high-end 
output, you should ask your print service provider for a preferred method for PDF creation. We encourage you to 
experiment with the methods described in this chapter to determine the best one for your needs.

Note: Some Adobe PDF settings in each of the file-creation methods are geared toward handling different types of content. 
If you have specific requirements for your output, it’s helpful to understand which methods best address those specific 
needs. For example, if you need DSC comments to be processed for your high-end print job, you should create your PDF 
document by distilling a PostScript file. If you want to preserve live transparency within your PDF document, you should 
create it directly from Illustrator or InDesign.

Other PDF creation methods There are several other methods for creating PDF files from Print dialog boxes and 
Acrobat 6.0. For more information on these methods, see Complete Acrobat 6.0 Help. 

• PDFMaker (typically used to convert Microsoft Word and other application files).

• Save As PDF function in an application’s Print dialog box.

• Create PDF From File command in Acrobat 6.0.

• Converting different types of files using the Create PDF From Files command in Acrobat 6.0.

• Creating PDF from screen captures.

• Converting paper documents using Acrobat Capture software or the Create PDF From Scanner command in 
Acrobat 6.0.

Creating a custom page size 
To accommodate printer’s marks or bleeds specified in the authoring application, you may need to create a custom 
page size for your PDF document. In Windows, you can create a custom page size for the Adobe PDF printer, but 
you cannot name the custom page definition.

Note: Generally, service providers prefer to set printer’s marks themselves. Be sure to consult with them about their 
requirements.

To create a custom page size (Windows):

1 Do one of the following:

• Open the Printers or Printer and Faxes window from the Start menu. Right-click the Adobe PDF printer, and 
choose Printing Preferences. Or choose Properties, and then click Printing Defaults on the Advanced tab or 
Printing Preferences on the General tab.
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• In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe PDF as the printer and click 
the Properties button. (In some applications, you may need to click Setup in the Print dialog box to access the list 
of printers, and then click Properties or Preferences to customize the Adobe PDF settings.)

2 Click the Layout tab, and then click Advanced.

3 In the Adobe PDF Converter Advanced Options dialog box, expand the Paper/Output option, and select Paper Size.

4 Choose PostScript Custom Page Size from the menu.

5 Set the width and height, together with any other required options, and click OK.

6 To edit the page size definition, click Edit Custom Page. This button is not available until you have defined a 
custom page size.

The custom page size that you define becomes the default PostScript custom page size until you change it. 

To create a custom page size (Mac OS):

1 In Acrobat, choose File > Page Setup. 

2 Choose Custom Paper Size from the Settings pop-up menu.

3 Click New and enter a name for the custom size.

4 Set the width and height, together with the margins you need, and click Save.

5 Click OK to close the Page Setup dialog box.

6 Choose File > Page Setup again and choose the custom size from the Paper Size menu.

7 To edit the paper size definition, in the Page Setup dialog box with Custom Paper Size selected in the Settings 
menu, select the custom paper size and make the necessary changes. Click Save and then click OK.
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The custom page size that you define becomes the default PostScript custom page size until you change it.

Saving and exporting to Adobe PDF
In many Adobe authoring applications, including Photoshop, Illustrator, InDesign, PageMaker, and FrameMaker, 
you can use the Save As or Export command to create an Adobe PDF file from the current document. In all of those 
applications except Photoshop, you can choose one of the PDF presets, a set of default options for creating PDF files 
for various types of output. (See “Default Adobe PDF settings files” on page 37.) The commands and dialog box 
options vary depending on the application.

InDesign, Illustrator, and Photoshop use an internal PDF library to create PDF files. When you use the Save As or 
Export features from these applications, Distiller is not used. The conversion to PDF is handled within the application.

FrameMaker and PageMaker both convert documents to PDF. This is a PostScript-to-PDF conversion that invokes 
Distiller through the PDF printer.

You can select a specific Distiller settings file from within the PDF Setup dialog box when exporting or saving as a 
PDF file. (See “Default Adobe PDF settings files” on page 37.)

Saving PDF files from Photoshop CS

Use the Save As command to save RGB, indexed-color, CMYK, grayscale, bitmap-mode, CIE L*a*b color, and 
duotone images in Photoshop PDF format. Because Photoshop does not include PDF presets, you may want to 
follow the traditional method of converting a PostScript file to PDF or printing to the Adobe PDF printer if you don’t 
want to reset the PDF options every time you create a PDF file. (See “Printing to the Adobe PDF printer” on page 28 
or “Creating PostScript files from Photoshop CS” on page 34.)

To save a file in Photoshop PDF format:

1 Choose File > Save As, type a filename, choose a file location, and choose Photoshop PDF from the Format menu. 
You can select a Color option if you want to embed a color profile or use the profile specified with the Proof Setup 
command. Click Save.

2 In the PDF Options dialog box, select the options you want, and click OK.

Encoding Determines the compression method (Zip or JPEG). 
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Note: Bitmap images are automatically encoded using CCITT compression—the PDF Options dialog box does not appear.

Save Transparency Preserves transparency when the file is opened in another application. (Transparency is always 
preserved when the file is reopened in Photoshop or ImageReady.) This option is not available if the file contains a 
spot color channel or does not contain transparency.

Image Interpolation Anti-aliases the printed appearance of a low-resolution image.

Downgrade Color Profile If you selected ICC Profile (Windows) or Embed Color Profile (Mac OS) for a version 4 
profile in the Save dialog box, this option downgrades the profile to version 2. Select this option if you plan to open 
the file in an application that does not support version 4 profiles. 

PDF Security Specifies security options such as password protection and restricted access to a file’s content. Select 
PDF Security and then click the Security Settings button to open the PDF Security dialog box. Specify the security 
options that you want and then click OK. 

Include Vector Data Preserves any vector graphics (such as shapes and type) as resolution-independent objects, 
ensuring smoother output. When it is selected, you can select the following options:

• Embed Fonts ensures that all fonts used in the file are displayed and printed, even on computers that do not have 
the fonts installed. Bitmap fonts, fonts that don’t allow PDF embedding, substitute fonts, type that uses the faux 
bold style, and warped type cannot be embedded. Selecting Embed Fonts increases the size of the saved file.

• Use Outlines for Text saves text as paths. Select this option if embedding fonts results in a file that is too large, if 
you plan to open the file in an application that cannot read PDF files with embedded fonts, or if a font fails to 
display or print correctly. Text saved as outlines is not searchable or selectable in a PDF viewer. You can, however, 
edit the text when you reopen the file in Photoshop.

Note: The PDF viewer may display a substitute font if both Embed Fonts and Use Outlines for Text are deselected. (See 
“About font embedding and substitution” on page 9.)

Saving PDF files from Illustrator CS

Saving directly to PDF from Illustrator gives you more control over the resulting file, because you have the option of 
preserving Illustrator editing capabilities as well as maintaining live transparency effects and overprint settings.

To save Illustrator artwork as Adobe PDF:

1 In an open document, choose File > Save As.

2 Type a filename, and choose a location for the file.

3 Choose Adobe PDF (*.PDF) as the file format, and then click Save. 

4 Choose the PDF preset you want to use from the Preset pop-up menu in the Adobe PDF Options dialog box. 

For descriptions of the default presets, see “Default Adobe PDF settings files” on page 37. For information on how 
to create custom presets, see “Creating custom Adobe PDF settings files” on page 38, or simply click Save Preset and 
name the preset before you exit this dialog box.
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Choose appropriate PDF settings for the print job. 

5 To view or change existing settings, select a category on the left of the Export PDF dialog box and then customize 
the options. For descriptions of the options in each category of the dialog box, see Illustrator Help. Consider the 
following:

• If you chose Acrobat 4 (PDF 1.3) from the Compatibility menu in the General panel, switch to the Advanced panel 
and choose a transparency flattener preset from the Preset menu. (See “Using transparency flattener presets (Illus-
trator and InDesign)” on page 14.)

• Select Preserve Illustrator Editing Capabilities to export the file in an Adobe PDF format that allows you to reopen 
and edit the file in Illustrator.

• In the Advanced panel, select Embed ICC Profiles to embed a color profile into the saved file. The color profile is 
determined in the Color Settings dialog box (Edit > Color Settings). This color profile is then applied to the file 
when the file is reopened in Adobe Illustrator. 

Note: If color management is not selected in the Color Settings dialog box, the Embed ICC Profile option is unavailable. 

• In the Summary panel, you can save a summary of all the PDF settings and include it as a text file with the exported 
PDF file. Summary files can help you diagnose output problems.

6 Click Save PDF. If you selected View PDF After Saving in the General panel, the PDF document is opened in Adobe 
Acrobat. Otherwise, the PDF file is placed in the folder you specified.

Exporting PDF files from InDesign CS

When you export Adobe PDF files from InDesign, you can either use default PDF presets, or create and apply your 
own custom PDF presets. You can export a document, a book, or selected documents in a book as a single Adobe 
PDF file from InDesign.

To export an open InDesign document or book to PDF:

1 Do one of the following:

• To export a single document, choose File > Export.

• To export a book, choose either Export Book to PDF or Export Selected Documents to PDF in the Book palette 
menu, depending on whether documents are selected in the Book palette.

• To export selected documents in a book, select a document or documents in the Book palette, and then choose 
Export Selected Documents to PDF in the palette menu.

2 Choose a destination folder and type a name for the PDF file in the Export dialog box.

3 Choose Adobe PDF (*.PDF) as the file format, and then click Save. 

4 Choose the PDF preset you want to use from the Preset pop-up menu in the Export PDF dialog box. 
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For descriptions of the default presets, see “Default Adobe PDF settings files” on page 37. For information on how 
to create custom presets, see “Creating custom Adobe PDF settings files” on page 38, or simply click Save Preset and 
name the preset before you exit this dialog box.

5 To view or change existing settings, select a category on the left of the Export PDF dialog box and then customize 
the options. For descriptions of the options in each category of the dialog box, see InDesign Help. Consider the 
following:

• If you chose Acrobat 4 (PDF 1.3) from the Compatibility menu in the General panel, switch to the Advanced panel 
and choose a transparency flattener preset from the Preset menu. (See “Using transparency flattener presets (Illus-
trator and InDesign)” on page 14.)

• In the Color pop-up menu of the Advanced panel, you can convert all of the original color spaces used in the 
document to the selected destination color space. Any overprint simulation will be performed in the selected 
color space.

• In the Summary panel, you can save a summary of all the PDF settings and include it as a text file with the exported 
PDF file. Summary files can help you diagnose output problems.

• In the Advanced panel, click Ink Manager to include or exclude colors, and to convert spot colors to process equiv-
alents in the PDF file, and to create ink aliases. For details, see InDesign Help.

Ink Manager A. Process ink B. Spot ink C. Aliased spot ink

6 Click Export. If you selected View PDF After Exporting in the General panel, the PDF document is opened in 
Adobe Acrobat. Otherwise, the PDF file is placed in the folder you specified.

Exporting PDF files from PageMaker 7.0.1

You control how the content of the PageMaker publication is converted to an Adobe PDF file using the PDF Options 
dialog box.

To export an open PageMaker publication to Adobe PDF:

1 If desired, combine multiple PageMaker files into a single PDF file by gathering the PageMaker files together using 
the Utilities > Book command.

2 With the document open and named, choose File > Export > Adobe PDF.

3 In the PDF Style menu, do one of the following:

B

A

C
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• Choose the style appropriate for your workflow. (PDF styles are called “presets” in other Adobe applications.) If 
you change any settings in the PDF Options dialog box, the PDF Style menu will change to blank. After you have 
selected settings in the various panels, you can choose Save PDF Style.

• Ignore the default setting in the PDF Style menu and choose one of the PDF settings files from the Job Name menu 
in the distiller Settings section of the dialog box. (See “Default Adobe PDF settings files” on page 37.)

4 Specify whether you will include all pages in the book, all pages in the current publication, or a range of pages 
for export.

5 Choose options from the Page Size menu, as follows:

• Choose Same as Current Publication to set the PDF document paper size to the page size specified in the 
Document Setup dialog box in PageMaker.

• Choose Apply Settings of Each Publication when you are converting a book of publications to PDF and not all 
publications use the same page size in File > Document Setup.

• Choose Same as Printer Style to use the paper size specified in the printer style you chose in the PDF Options 
dialog box.

6 Click Export, specify a filename and location, and then click Save.

Saving PDF files from FrameMaker 7.1 (Windows and Sun Solaris)

FrameMaker 7.1 adds new options for creating PDF files and, in UNIX, for preserving CMYK color in the generated 
PDF files. In addition, FrameMaker 7.1 has been updated to work with Acrobat Distiller 6.0 (Windows) and the 
improved internal distillation process (UNIX).

You can create PDF files from individual FrameMaker documents, as well as from FrameMaker books. When you 
generate a PDF version of a book, you can create either a single PDF file for the entire book or separate PDF files for 
each document in the book. If you specify Adobe PDF settings beforehand, the settings file is available from the PDF 
Job Options menu in the PDF Setup dialog box. (See “Creating custom Adobe PDF settings files” on page 38.)

Note: In FrameMaker 7.1, the names of the standard PDF job options in the PDF Setup dialog box (Windows and UNIX) 
have changed. As a result of these changes, if you open a document you saved in FrameMaker 7.0 with the old Distiller 
job option names and choose File > Save as PDF, FrameMaker 7.1 displays an alert indicating that the specified PDF job 
options file doesn’t exist. For descriptions of the new default settings, see “Default Adobe PDF settings files” on page 37.

To save a FrameMaker document or book in PDF (Windows and Sun Solaris):

1 Open the document or book you want to convert to PDF. (A book is saved to a single PDF file.)

2 If there are references to FrameMaker documents that are in other books, also open the other book files to ensure 
that links work properly when all the books are converted to PDF.

3 To add document information, such as author name or keywords, choose File > File Info, and enter the appro-
priate information. For more information, see FrameMaker Help.

4 In the original document or book file, choose File > Save As (or Save Book As), and choose PDF from the Save As 
Type pop-up menu.

5 Specify the destination folder and filename, change the filename extension to *.pdf, and then click Save.

6 To specify general settings, click the Settings tab, and do any of the following:

• Choose an option from the PDF Job Options pop-up menu for creating Adobe PDF files. The options include 
default settings plus any custom job options you created in Acrobat Distiller (Windows), or a text editor (UNIX). 
For descriptions of the default settings, see “Default Adobe PDF settings files” on page 37.
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In a book, the PDF settings saved with the first file are applied to all files in the book. To get the results you want in 
the exported PDF file, open the first file, choose Format > Document > PDF Setup, adjust the settings, and then 

click Set.

• Type an opening page number and choose a zoom level. 

• To automatically start Acrobat and open the PDF file, select View Generated PDF in Acrobat. Otherwise, the 
generated PDF file is placed in the folder you specified.

• (UNIX) To preserve CMYK colors, deselect Convert CMYK Colors to RGB. Deselecting this option overrides the 
default conversion of CMYK colors to RGB, which might result in better printing quality.

• Choose an option from the Registration Marks pop-up menu. You can choose between Western and Tombo 
(Japanese) crop marks. 

• Specify a default page size. (FrameMaker uses the unit of measure specified using View > Options.) 

• Specify the pages to convert to Adobe PDF. You can convert all of the pages in the file, or enter numbers repre-
senting a range of pages. You can leave the End Page text box empty to create a range from the page number you 
enter in the Start Page text box to the end of the file. 

Note: To ensure that the exported PDF file includes bookmarks, tags, and hypertext links, you must select All for the 
Page Range. 

7 To include bookmarks, click the Bookmarks tab in the PDF Setup dialog box, select Generate PDF Bookmarks, 
and then do any of the following:

• Indicate the paragraphs that you want to convert to PDF bookmarks by adding the paragraph tag to the Include 
Paragraphs list. To move a paragraph from the Don’t Include list to the Include Paragraphs list, or vice versa, select 
the paragraph tag and then click the arrow that points to the other list, or simply double-click the paragraph tag. 
To move all the paragraph tags from one list to the other, Shift-click the arrow that points to the other list. To omit 
bookmarks, deselect Generate PDF Bookmarks.

• Change the bookmark levels for the included paragraphs by selecting a paragraph tag and clicking a Bookmark 
Level arrow. To change the level of all items, Shift-click a Bookmark Level arrow. If the indent for a tag exceeds six 
levels, n> precedes the paragraph tag, where n is the indentation level of the paragraph tag.

• Select Include Paragraph Tags in Bookmark Text to include paragraph tags with the paragraph text in the 
bookmarks (for example, “CellHeading - Dosage” rather than only “Dosage”). Use this option to check the 
assigned levels of bookmarks in a draft. (Deselect this option when you print the final document.)
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Choose the paragraph tags to include as bookmarks.

8 Select Articles for article threading, and then do one of the following:

• Choose Thread by Column from the pop-up menu to have the reading order of each article reflect how the 
insertion point moves. This setting is usually the most appropriate in multi-column formats.

• Choose Thread by Text Frame from the pop-up menu to have the reading order of each article go from text frame 
to text frame. This setting is usually the most appropriate in single column formats.

9 If you intend to add links to the document from other documents, click the Links tab and select Create Named 
Destinations for All Paragraphs. Selecting this option increases the size of the PDF file.

Note: If Links is deselected and you add a link or cross-reference from one FrameMaker document to another, resave both 
documents as PDF.

10 Click Set to create the PDF file. If you selected View Generated PDF in Acrobat, the PDF is opened in Adobe 
Acrobat. Otherwise, the PDF file is placed in the folder you specified.

Saving PDF files from FrameMaker 7.0 (Mac OS)

You can create PDF files from individual FrameMaker documents, as well as from FrameMaker books. When you 
generate a PDF version of a book, you can create either a single PDF file for the entire book or separate PDF files for 
each document in the book.

Before you start FrameMaker, make sure that a PostScript printer is installed in the operating system.

To save a FrameMaker document or book in PDF (Mac OS):

1 Open the document or book you want to convert to PDF. (A book is saved to a single PDF file.)

2 If there are references to FrameMaker documents that are in other books, also open the other book files to ensure 
that links work properly when all the books are converted to PDF.
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3 In the original document or book file, choose File > Save As (or Save Book As), and choose PDF from the Format 
pop-up menu.

4 Change the filename extension to *.pdf.

5 Specify the destination folder and filename, and then click Save.

6 To specify general settings, choose Settings from the pop-up menu in the PDF Setup dialog box, and do any of the 
following:

• Choose an option from the PDF Job Options pop-up menu for creating Adobe PDF files. The options include 
default settings plus any custom job options you created in Acrobat Distiller. For descriptions of the default 
settings, see “Default Adobe PDF settings files” on page 37.

In a book, the PDF settings saved with the first file are applied to all files in the book. To get the results you want in 
the exported PDF file, open the first file, choose Format > Document > PDF Setup, adjust the settings, and then 

click Set.

• Type an opening page number and choose a zoom level. 

• Choose an option from the Registration Marks pop-up menu. You can choose between Western and Tombo 
(Japanese) crop marks. 

• Specify a default page size. (FrameMaker uses the unit of measure specified using View > Options.) 

• Specify the pages to convert to Adobe PDF. You can convert all of the pages in the file, or enter numbers repre-
senting a range of pages. You can leave the End Page text box empty to create a range from the page number you 
enter in the Start Page text box to the end of the file. 

Note: To ensure that the exported PDF file includes bookmarks, tags, and hypertext links, you must select All for the 
Page Range. 

7 To control color conversion, do one of the following: 

• To convert CMYK colors to RGB, select the option by the same name. If the color library you’re using has RGB 
equivalents for CMYK values, those values will be used. If no equivalents are available, FrameMaker calculates the 
RGB values. You can also control this setting in an Acrobat Distiller PDF job options file. However, the setting in 
the PDF Setup dialog box takes precedence over the setting in the PDF job options file. 

• To convert CMYK colors to sRGB, CalRGB, or another type of RGB, keep this option unselected and set the values 
in the Acrobat Distiller PDF job options file. 

8 To include bookmarks, choose Bookmarks from the pop-up menu in the PDF Setup dialog box, select Generate 
PDF Bookmarks, and then do any of the following:

• Indicate the paragraphs that you want to convert to PDF bookmarks by adding the paragraph tag to the Include 
Paragraphs list. To move a paragraph from the Don’t Include list to the Include Paragraphs list, or vice versa, select 
the paragraph tag and then click the arrow that points to the other list, or simply double-click the paragraph tag. 
To move all the paragraph tags from one list to the other, Shift-click the arrow that points to the other list. To omit 
bookmarks, deselect Generate PDF Bookmarks.

• Change the bookmark levels for the included paragraphs by selecting a paragraph tag and clicking a Bookmark 
Level arrow. To change the level of all items, Shift-click a Bookmark Level arrow. If the indent for a tag exceeds six 
levels, n> precedes the paragraph tag, where n is the indentation level of the paragraph tag.

• Select Include Paragraph Tags in Bookmark Text to include paragraph tags with the paragraph text in the 
bookmarks (for example, “CellHeading - Dosage” rather than only “Dosage”). Use this option to check the 
assigned levels of bookmarks in a draft. (Deselect this option when you print the final document.)
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Choose the paragraph tags to include as bookmarks.

9 Select Articles for article threading, and then do one of the following:

• Choose Thread by Column from the pop-up menu to have the reading order of each article reflect how the 
insertion point moves. This setting is usually the most appropriate in multi-column formats.

• Choose Thread by Text Frame from the pop-up menu to have the reading order of each article go from text frame 
to text frame. This setting is usually the most appropriate in single column formats.

10 If you intend to add links to the document from other documents, choose Links from the pop-up menu and 
select Create Named Destinations for All Paragraphs. Selecting this option increases the size of the PDF file.

Note: If Links is deselected and you add a link or cross-reference from one FrameMaker document to another, resave both 
documents as PDF.

11 To add document information, such as author name or keywords, choose Document Info, and enter the appro-
priate information.

12 Click Set to create the PDF file.

Printing to the Adobe PDF printer
You can create print-ready PDF files from most applications as easily as you print to a desktop printer. The Adobe 
PDF printer uses Acrobat 6.0 Distiller to create PDF files in the background. Printing a document to the Adobe PDF 
printer is similar to printing to a PostScript file, only here you “print” to a PDF file.

By default, the last-used Distiller settings file is used to create the PDF file, but you can select a specific Distiller 
settings file either from within the authoring application or under Properties in the Print dialog box when printing. 
Before you print to the Adobe PDF printer, you should check the printer preferences.

Setting Adobe PDF printing preferences (Windows)

The printing preferences apply to all applications that use the Adobe PDF printer, unless you change the settings in 
an authoring application by using the Page Setup, Document Setup, or Print menus. The dialog box for setting 
printing preferences is named either Adobe PDF Printing Preferences, Adobe PDF Printing Defaults, or Adobe PDF 
Document Properties, depending on how you access it.
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Setting Preferences for the Adobe PDF printer

To set Adobe PDF printing preferences:

1 Do one of the following to open the dialog box:

• Open the Printers or Printer and Faxes window from the Start menu. Right-click the Adobe PDF printer, and 
choose Printing Preferences. Or choose Properties, and then click Printing Defaults on the Advanced tab or 
Printing Preferences on the General tab.

• In the authoring application, choose File > Print. Select Adobe PDF as the printer and click the Properties (or 
Preferences) button. (In some applications, you may need to click Setup in the Print dialog box to access the list 
of printers, and then click Properties or Preferences to customize the Adobe PDF settings.)

2 On the Adobe PDF Settings tab, choose a page size from the Adobe PDF Page Size menu. For information on 
creating a custom page size, see “Creating a custom page size” on page 18. Any custom page sizes that you have 
defined are listed on this menu.

3 To define a custom page size, click the Add Custom Page button. Name your custom page size setting, and enter 
height and width values for the page. You can specify the page size in inches, millimeters, or points. Click Add/Modify 
to add the custom page size name to the Adobe PDF Page Size menu. 

4 For Adobe PDF Settings, select a default set of options, or click Edit to view or change the settings in the Adobe 
PDF Setting dialog box. (See “Recommended Adobe PDF settings for a print production workflow” on page 63 and 
“Creating custom Adobe PDF settings files” on page 38.)

5 Set the security for the PDF document in the PDF Security menu. To view or change the security settings, click 
Edit. For information on setting security options, see Complete Acrobat 6.0 Help.

6 Select the following options as desired:

• View Adobe PDF Results automatically launches Acrobat and displays the converted document immediately.

• Prompt for Adobe PDF Filename prompts you to name the PDF file and select a location to save it in.

• Add Document Information includes information such as the filename and date and time of creation.
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• Do Not Send Fonts to Adobe PDF forces Distiller to use the font resident on the system for embedding. This 
ensures proper encoding of a font when embedding it into a PDF document. Some applications, however, require 
that this option be deselected. Deselecting this option causes all fonts used in the document to be added to the 
PostScript stream during printing.

• Delete Log Files for Successful Jobs automatically deletes the log files unless the job failed.

• Ask to Replace Existing PDF File displays a dialog box that warns you when you are about to overwrite an existing 
PDF file with a file of the same name.

7 Set options on the Layout and Paper Quality tabs, as necessary, and then click OK.

Creating PDF files using the Print command

You can use the Adobe PDF printer as you would any other printer, to create reliable Adobe PDF documents easily 
from any application that has a Print command. The Adobe PDF printer uses Acrobat Distiller 6.0 to create PDF files. 
The last used Distiller settings file is used to create the PDF file.

Note: In FrameMaker, do not select the Generate Acrobat Data feature, which creates files for online use. If you are inter-
ested in this capability, refer to FrameMaker Help.

To create an Adobe PDF file using the Print command (Windows)

1 Set the default printing preferences for the Adobe PDF printer: Choose Start > Settings > Printers (Printers and 
Faxes in Windows XP). Right-click the Adobe PDF printer, choose Printing Preferences, and then click the Adobe 
PDF Settings tab. Choose a default setting, or click to specify the settings that are appropriate for the documents you 
typically create. For information on customizing the Adobe PDF printer settings, see “Setting Adobe PDF printing 
preferences (Windows)” on page 28.

2 Open the file that you want to convert to an Adobe PDF file in its authoring application, and choose File > Print.

3 Choose Adobe PDF from the Printer menu.

4 From the Print dialog box, click Print.

By default, the PDF file will be saved with the same filename and a .pdf extension in the same folder as the source file.

To create an Adobe PDF file using the Print command (Mac OS):

1 Select the Adobe PDF settings you want to use in Acrobat Distiller, and then name and save the settings file. You'll 
see the settings file when you print from the application. For help creating the settings file, see “Creating custom 
Adobe PDF settings files” on page 38.

2 Open the file that you want to convert to an Adobe PDF file in its authoring application, and choose File > Print.

3 Choose Adobe PDF from the Printer menu.

4 Do one of the following:

• In Photoshop, select PDF Options from the pop-up menu in the Print dialog box. (By default, Copies & Pages 
appears in this menu.)
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Selecting PDF Options in the Photoshop Print dialog box in Mac OS.

• In Illustrator and InDesign, click Printer at the bottom of the Print dialog box, and then select PDF Options from 
the pop-up menu.

5 From the Adobe PDF Settings menu, choose one of the default settings, or customize the settings using Distiller. 
Any custom settings that you have defined will be listed. For After PDF Creation, specify whether or not to open the 
PDF file.

6 Click Print.

7 Select a name and location, and click Save.

By default, the PDF file is saved with the same filename and a .pdf extension.

Converting PostScript files to Adobe PDF
Not all authoring applications offer a mechanism for creating Adobe PDF documents directly. In these cases, you can 
first create a PostScript file and then convert this file to Adobe PDF using Acrobat Distiller. Advanced users often 
prefer to use this method, which allows you to fine-tune the creation of the PDF file to your needs by inserting 
Distiller parameters or pdfmark operators into the PostScript file. For information about Distiller parameters and 
pdfmark operators, see Acrobat Distiller Help.

For information on how to create good PostScript files for distilling, see “Tips for creating good PostScript files for 
processing later as Adobe PDF” on page 33 (followed by specific directions for creating the files from each appli-
cation). For information on how to add presets, see “Creating custom Adobe PDF settings files” on page 38.

Note: The PostScript language doesn’t support transparency, so all transparent artwork is flattened when the application 
file is printed to disk. Therefore, to keep the transparency “live” in a PDF file so that it can be edited in the authoring 
application, you must export from that application and choose PDF 1.4 (Acrobat 5) or PDF 1.5 (Acrobat 6) in the PDF 
export dialog box rather than using the PostScript method. (See “About transparency flattening” on page 11.)

Manually distilling PostScript files

From the Acrobat 6 Distiller window you can open PostScript files for conversion to PDF files, and select the Adobe 
PDF settings to use when converting the documents. For your convenience, you can use one of the default Adobe 
PDF settings files included with Distiller to create PDF files optimized for a specific medium. Once you become 
familiar with PDF options, you can customize the settings to change the quality or size of your PDF files.
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To convert a PostScript file to Adobe PDF using Acrobat Distiller:

1 Create a composite PostScript file from your Adobe authoring application. (See “Saving documents as PostScript 
files for PDF” on page 33.)

2 If you have multiple PostScript files, consider combining them into one before distilling. (See “Converting 
PostScript files to Adobe PDF” on page 31.)

3 Double-click the Acrobat Distiller icon to start Distiller. In Acrobat 6.0 Professional (Windows), you can also 
choose Start > Programs > Acrobat Distiller 6.0.

4 In Acrobat Distiller, select an Adobe PDF settings file from the Default Settings menu. The settings are applied to 
the PostScript file by the Distiller PPD when it converts it to PDF. (See “Default Adobe PDF settings files” on 
page 37.)

5 Choose File > Open to convert the desired PostScript file to Adobe PDF.

To add custom Adobe PDF settings to the Default Settings menu:

1 In Acrobat Distiller, choose Settings > Add Adobe PDF Settings.

2 Double-click the desired PDF settings file. (PDF settings files have the extension .joboptions.) The settings file 
appears as the selected option in the Default Settings menu.

You can also drag a PDF settings file to the default settings folder, where it becomes the selected option in the Default 
Settings menu.

Combining multiple PostScript files into one PDF file

You can convert different types of files, including PostScript files, and combine them into one Adobe PDF file by 
using the Create PDF From Multiple Files command. Converting PostScript files with embedded fonts has the added 
benefit of giving the resulting PDF file only one subset for each font. Although this is more efficient than combining 
several PDF documents with duplicate font subsets, you can also use this command to combine PDF files. 

After you have created a composite PDF file, you can add headers and footers, including page numbers, and a 
background or watermarks to improve the document’s appearance. For details, see Complete Acrobat 6.0 Help.

If you have combined and converted multiple JPEG files into an Adobe PDF file and you want to retrieve one or 
more of the JPEG images for editing, you can use the Export function of the Picture Tasks plug-in to export images 

in JPEG format and open them in an image editing application.

To convert multiple files:

1 Choose File > Create PDF > From Multiple Files.

2 Do any of the following:

• Click Browse (Windows) or Choose (Mac OS) to locate the first file to be converted. Double-click the file, or Ctrl-
click (Windows) or Command-click (Mac OS) to add multiple files from the same directory.

• Select Include All Open PDF Documents to automatically add all open PDF files to the list of files to combine.

• Select Include Most Recent List of Files to Combine to add the files combined the last time the command was used.

You can add the same file more than once if you need to add blank pages or transition pages between other files, for 
example.

3 To move a file up or down the file list, select the filename and click Move Up or Move Down as needed. You can 
also drag files within the list. Files are converted and consolidated in the order shown in this list. To remove a file 
from the file list, select the filename and click Remove.
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4 When you have added all the files to be converted and have the files in the desired sequence, click OK to convert 
and consolidate the files into one Adobe PDF file. Depending on the method used to create the source files, a progress 
dialog box may show the conversion of the files. Some source applications may launch and close automatically. When 
the conversion is complete, the consolidated PDF file opens. 

5 In Acrobat, choose File > Save As, and give the file a unique and intuitive name. 

Saving documents as PostScript files for PDF
The conversion settings you specify when you create the PostScript file (also called a print file) are important, because 
the content in the PostScript files you generate determines the data that appears in your PDF file. In most cases, your 
service provider determines the settings for their specific needs and supplies an Adobe PDF settings file, also known 
as a job options file or a preset, that you can load into Distiller. This file automatically configures Acrobat Distiller to 
meet certain requirements within the workflow. For example, a PDF file for printing should not use JPEG 
compression for photographic images, so a set of Adobe PDF settings for print will not use JPEG compression on 
any images in the file.

This section includes guidelines for creating PostScript files, followed by specific directions for creating the files from 
each application.

Tips for creating good PostScript files for processing later as Adobe PDF

To create a print-quality PDF file from Acrobat Distiller, you must create good-quality PostScript data by choosing 
the correct print settings for your document. In Adobe applications, you convert your file to PostScript by printing 
the file using the Adobe PDF printer. However, Print dialog boxes can vary from application to application. Keep the 
following guidelines in mind when creating PostScript files:

• Before converting the PostScript file to Adobe PDF, make sure you have discussed this part of the workflow with 
your service provider. They may want to produce the PDF file rather than having you produce it.

• Check the links to images, and make sure that they are high resolution and updated. Make sure that spot colors 
are defined only for items intended to be separated as spot colors. 

• Load all the fonts used in the document, preferably using a font-management program. Include the fonts used in 
the document. (See “Including fonts in PostScript files” on page 34.)

• When you create a PostScript file, you have to send the fonts used in the document. To send the fonts, go to the 
Adobe PDF Printing Preferences dialog box, click the Adobe PDF Settings tab, and deselect the Do Not Send Fonts 
to “Adobe PDF” option. (See “Printing to the Adobe PDF printer” on page 28.) 

• Use PostScript Language Level 3 whenever possible, and if it’s compatible with your service provider’s RIPs.

• Give a PostScript file the same name as the original document, but with the .ps extension. This makes it easy to 
keep track of the original, PostScript, and PDF versions. The Print to File command in Windows applications uses 
a .prn extension instead of the .ps extension. Distiller recognizes both .ps and .prn extensions.

• Select the Acrobat Distiller PPD file that comes with Acrobat Distiller 6.0 to make color and custom page sizes 
available. Choosing a PPD from some other printer may result in PDF documents that do not contain appropriate 
color, font, or page size information. 

• Specify the correct media size to accommodate the page size, including any bleeds and printer’s marks.

• Ask your service provider for an Adobe PDF settings file that meets their requirements for the print job. Then drag 
the file onto the Acrobat Distiller 6.0 icon to add it to the Default Settings menu in Distiller. You can choose it the 
next time you open Distiller.
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• Eliminate duplicate font subsets by combining multiple PostScript files to produce a single Adobe PDF file. If the 
PostScript files have embedded font subsets, Distiller gives the resulting PDF file only one subset for each font. 
This is more efficient than creating a set of several PDF documents with duplicate font subsets. (See Complete 
Acrobat 6.0 Help.)

• You can create certain folders called watched folders for PostScript files that Distiller converts automatically. When 
Distiller finds a PostScript file in the In folder in one of these watched folders, it converts the file to Adobe PDF 
and moves the resulting PDF document (and usually the PostScript file and any associated log file) to the Out 
folder. A watched folder can have its own Adobe PDF settings and security settings that apply to all files processed 
from that folder. (See Complete Acrobat 6.0 Help.)

• When using FTP to transfer PostScript files between computers, especially if the platforms are different, send the 
files as 8-bit binary data to avoid converting line feeds to carriage returns or vice versa.

Including fonts in PostScript files

It’s important to include the document’s fonts in your PostScript file. Otherwise, they will not appear in your PDF file.

To include the fonts when printing to a PostScript file:

1 In the authoring application, choose File > Print.

2 Select Adobe PDF from the Printer list.

3 Do one of the following:

• (Windows) Click Properties to bring up the Adobe PDF Document Properties dialog box, or Preferences to bring 
up the Print Preferences dialog box. Click the Adobe PDF Settings tab, deselect Do Not Send Fonts to “Adobe PDF,” 
click OK, and make sure Print to File is selected.

• (Mac OS) Select Print to PostScript, select the PPD you desire, and then select Add Fonts.

4 Click OK. 

Creating PostScript files from Photoshop CS

You use the Print dialog box to convert Photoshop files to PostScript.

To create a PostScript file from Photoshop CS:

1 Save the document and then choose File > Print.

2 Select Print to File and click OK.

Creating PostScript files from Illustrator CS

If you frequently print Illustrator documents to PostScript for later processing as PDF, you can create a printer preset 
from your current settings or any you choose to specify. You can also specify settings directly in the Print dialog box 
without saving.

To create a PostScript file from Illustrator for PDF:

1 Save the document and then choose File > Print.

2 If you don’t want to use the default Print dialog box settings, choose a different set of printing options from the 
Print Preset pop-up menu. For information on print presets, see Illustrator Help.

3 Choose Adobe PostScript® File from the Printer menu.
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4 Choose Adobe PDF (the default) from the PPD menu. This will ensure that any settings for PDF will be selected, 
and that color graphics won’t change to black and white.

5 Select any relevant print settings for formatting the document, such as page range, color options, image handling, 
and printer’s marks.

6 Click Save.

Creating PostScript files from InDesign CS

If you frequently print InDesign documents to PostScript for later processing as PDF, you can create a printer preset 
from your current settings or any you choose to specify. You can also specify settings directly in the Print dialog box 
without saving.

To create a PostScript file from InDesign for PDF:

1 Save the document, and then do one of the following:

• Choose File > Print Presets > Define. In the Print Presets dialog box, choose New. In the New Print Presets dialog 
box, name the preset.

• Choose File > Print.

2 Choose PostScript® File from the Printer menu.

3 Choose Adobe PDF from the PPD menu. This will ensure that any settings for PDF will be selected, and that color 
graphics won’t change to black and white.

4 In the General panel, set Copies to One, Pages to All, and leave Reader’s Spreads unchecked. Set the remaining 
options as desired.

5 Select any relevant print settings for formatting the document, such as page range, color options, image handling, 
and printer’s marks.

6 Click Save.

Creating PostScript files from PageMaker 7.0.1

If you frequently print PageMaker documents to PostScript for later processing as PDF, you can create a printer style 
with the settings. You can also specify settings directly in the Print dialog box without saving.

To create a PostScript file from PageMaker 7.0.1 for PDF:

1 Save the document, and then choose File > Print.

2 Choose Adobe PDF as the PostScript printer.

3 Choose Acrobat Distiller PPD from the PPD menu.

4 Set Copies to One, Pages to All, and leave Reader’s Spreads unchecked. Leave the remaining options on the Print 
Document dialog box set to their default settings.

5 Click Paper and do the following:

• In the Print Paper dialog box, choose Custom from the Size menu and specify dimensions that are 1/4 inch larger 
than the document’s trim size to accommodate bleeds, and then click OK. 

• Set Source to Only One. 

• Leave Printer’s Marks unselected; your service provider usually applies printer’s marks and bleeds during 
imposition. 
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• Leave unselected Page Information and Center Page in Print Area.

• Set Tiling to None and Scale to 100%.

6 Click Options and do the following:

• In the Print Options dialog box, set Send Image Data to Normal to include all image data in the PostScript file. 
Excessive image data will be downsampled when the PostScript file is converted to PDF in Acrobat Distiller. 

• Set Data Encoding to Send Binary Image Data to create a smaller PostScript file for faster conversion. 

• Set Download Fonts to PostScript and TrueType to include all fonts. 

• Select Write PostScript to File and accept the default name and location, or type a new name in the text box. The 
default filename changes depending on the type of PostScript file you create. Click Browse (Windows) or Save As 
(Mac OS) to specify a location for the file created. 

• Select Normal to create a standard .ps file with a description of everything in your publication, including infor-
mation about linked files.

• Select other options as desired in the Print Options dialog box.

Note: (Mac OS) If PageMaker cannot find all of the fonts to download, it displays an error message once the PostScript 
file is created.

7 Click Color and do the following:

• In the Print Color dialog box, select Composite to create a single file for conversion to PDF and select Color to 
preserve color information of objects in the document. 

• Deselect Mirror, Negative, and Preserve EPS Colors. 

• Ignore the settings for Frequency (also known as lpi) and Angle; your service provider will set these options at 
print time.

8 Click Features. In the Print Features dialog box, select the resolution that most closely matches the resolution of 
the final output device. If necessary, check with your service provider.

9 Click Save (Windows) or OK (Mac OS) to create the PostScript file.

Creating PostScript files from FrameMaker

You can create a single PostScript file from a document or a series of PostScript files from a book, and then combine 
them later in Acrobat Distiller.

To create a single PostScript file from a document:

1 Choose File > Print.

2 Do one of the following, and then click Print:

• (Windows) Select Print to File and enter the path and filename in the text box, or click Browse to specify a folder 
and filename.

• (Mac OS) Choose File from the Destination pop-up menu.

• (UNIX) Choose PostScript File from the Destination pop-up menu and enter the path and filename in the text 
box, or click Browse to specify a directory and filename.

To create a single print file for a book:

1 In the book window, choose File > Print Book, or select the documents you want to print and choose File > Print 
Selected Files.
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2 Do one of the following:

• (Windows) Select Print to File and enter the path and filename in the text box, or click Browse to specify a folder 
and filename. Choose Single File from the Save Book As (or Save Selected Files As) pop-up menu. Then click Print.

• (Mac OS) Choose File from the Destination pop-up menu, and then click Save.

• (UNIX) Choose Single PostScript File from the Destination pop-up menu and enter the path and filename in the 
text box, or click Browse to specify a directory and filename. Then click Print.

To create a series of separate PostScript files for a book:

1 In the book window, choose File > Print Book, or select the documents you want to print and choose File > Print 
Selected Files.

2 Do one of the following:

• (Windows) Select Print to File and enter the path and filename in the text box, or click Browse to select a folder 
and type a filename. Choose Single File or Separate File for Each Document from the Save Book As or Save 
Selected Files As pop-up menu. Then click Print.

• (Mac OS) Choose File from the Destination pop-up menu, and then click Save. Type an asterisk (*) in the name 
text box and click Save.

• (UNIX) Choose PostScript File for Each Document from the Destination pop-up menu, and then click Print.

Default Adobe PDF settings files
Adobe PDF settings, which are customizable, determine the characteristics of the PDF file created. You can choose 
from several sets of default Adobe PDF settings. (Options may vary depending on the Adobe authoring application.) 
You should evaluate the default PDF settings with your service provider and decide whether to use those or create a 
custom set based on their prepress and post-processing requirements.

Note: Check your Adobe PDF settings periodically. The applications and utilities that create Adobe PDF files use the last 
set of Adobe PDF settings defined or selected. The settings do not automatically revert to the default settings.

To use a default Adobe PDF settings file:

1 Do one of the following:

• Start Acrobat Distiller 6.0.

• In authoring applications or utilities, target the Adobe PDF printer. (See “Printing to the Adobe PDF printer” on 
page 28.)

2 Choose from the following options in the Default Settings pop-up menu. Other settings files are available, but they 
are not appropriate for a print workflow.

High Quality Creates PDF files that have higher resolution than the Standard job option file. It downsamples color 
and grayscale images to 300 ppi and monochrome images to 1200 ppi, prints to a higher image resolution, and 
preserves the maximum amount of information about the original document. PDF files created with this settings file 
can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.

Print (InDesign and FrameMaker 7.1 UNIX only) Creates PDF files that are intended for desktop printers, digital 
copiers, and CD-ROM publishing; you can also send them to clients as publishing proofs. In this set of options, file 
size is still important, but it is not the only objective. This set of options uses compression and downsampling to keep 
a file size down, leaves colors unchanged, subsets all fonts used in the document at 100%, and prints at medium 
resolution to create a reasonably accurate rendition of the original document. 



38ADOBE ACROBAT 6.0
Creating Print-Ready PDF Files

 How-to

PDF/X-1a Checks incoming PostScript files for PDF/X-1a compliance and only creates a file that is PDF/X-1a 
compliant. If the file fails compliance checks, Distiller creates a PDF/X.log file that describes the errors in the 
document. PDF/X-1a is an ISO standard for graphic content exchange. PDF/X-1a requires all fonts to be embedded, 
the appropriate PDF bounding boxes to be specified, and color to appear as either CMYK, spot colors, or both. 
PDF/X compliant files must contain information describing the printing condition for which they are prepared. For 
the PDF/X-1a settings file, the default output condition is US Web Coated (SWOP). PDF files created with this 
settings file can be opened in Acrobat 4.0 and later. (See “About the PDF/X family of standards” on page 3.)

PDF/X-3 Checks incoming jobs for PDF/X-3 compliance and only creates a file that is PDF/X-3 compliant. If the file 
fails compliance checks, Distiller creates a PDF/X.log file that describes the errors in the document. Like PDF/X-1a, 
PDF/X-3 is an ISO standard for graphic content exchange. The main difference is that PDF/X-3 allows the use of 
color management and device-independent color in addition to CMYK and spot colors. PDF files created with this 
settings file can be opened in Acrobat 4.0 and later. (See “About the PDF/X family of standards” on page 3.)

Note: For both PDF/X-1a and PDF/X-3, you can modify only those export options that conform to the selected standard. 
For example, for PDF/X-1a, the Color option is unavailable. For both PDF/X standards, the Compatibility setting in the 
General panel is Acrobat 4 (PDF 1.3). Any change to the Compatibility setting changes the Standard setting to None.

Press/Press Quality Creates PDF files for high-quality print production (for example, for digital printing or for 
separations to an imagesetter or platesetter), but does not create files that are PDF/X-compliant. In this case, the 
quality of the content is the highest consideration. The objective is to maintain all the information in a PDF file that 
a commercial printer or prepress service provider needs to print the document correctly. This set of options 
downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi, embeds subsets of fonts 
used in the document (if allowed), and prints a higher image resolution than the Standard settings.

Standard Creates PDF files to be printed to desktop printers or digital copiers, published on a CD, or sent to a client as a 

publishing proof. This set of options uses compression and downsampling to keep the file size down, but also embeds 

subsets of all (allowed) fonts used in the file, converts all colors to sRGB, and prints to a medium resolution. Note that 

Windows font subsets are not embedded by default. PDF files created with this settings file can be opened in Acrobat 5.0 

and Acrobat Reader® 5.0 and later.

Acrobat 6 Layered (Illustrator and InDesign only) Creates PDF files in which all Illustrator and InDesign layers, 
including hidden layers, are saved as Acrobat layers. This allows Adobe Acrobat 6.0 users to generate multiple 
versions of a document from a single file. For example, if a document will be published in multiple languages, you 
can place the text for each language in a different layer. Your printer or print service provider can then show and hide 
the layers in Acrobat 6 to generate different versions of the document.

Illustrator Default (Illustrator only) Create a PDF file in which all Illustrator data is preserved. PDF files created with 
this preset can be reopened in Illustrator without any loss of data.

Creating custom Adobe PDF settings files

You may want to create custom conversion settings for certain jobs or output devices. The selections you make 
determine such things as whether the document fonts are embedded and subsetted at 100%, how graphics and 
images are compressed and/or sampled, and whether the resulting PDF includes high-end printing information such 
as OPI comments. We recommend that you work closely with your service provider on the choices you make.

Note: Ask your service provider for their custom .joboptions file with the recommended output resolution and other 
settings. This way, the PDF file you give them will have characteristics optimized for your print workflow.
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To create custom Adobe PDF settings files:

1 Do one of the following:

• Start Acrobat Distiller 6.0.

• In authoring applications or utilities, target the Adobe PDF printer. (See “Printing to the Adobe PDF printer” on 
page 28.)

2 Select one of the default sets of options from the Default Settings menu to use as a starting point. Default settings 
files cannot be modified, but can be duplicated to help create new settings files.

3 Choose Settings > Edit Adobe PDF Settings.

4 Change the desired options on the various tabs:

• General options set Adobe PDF file compatibility, default page size (for EPS files), resolution, and other file 
settings. (See “General settings” on page 64.)

• Images options reduce file size by changing the way images, text, and line art are compressed. (See “Images 
settings” on page 65.)

• Font options affect font embedding and subsetting. (See “Fonts settings” on page 67.)

• Color options specify how to manage color. (See “Color settings” on page 68.)

• Advanced options set DSC comment processing and other options that affect the conversion from PostScript. (See 
“Advanced settings” on page 71.)

• PDF/X options create PDF/X-compliant files for more reliable prepress use. (See “PDF/X settings” on page 73.)

5 Click Save As to save your changes. Enter a unique, descriptive name for the new settings file, and then click Save. 
The new file is saved as a .joboptions file in the same location as the default files: 

Windows: C:\Documents and Settings\All Users\Documents\Adobe PDF 6.0\Settings

Mac OS: Users/Shared/Adobe PDF 6.0/Settings 

To load custom Adobe PDF settings files:

Drag the .joboptions file onto the Distiller window or the Distiller icon.

Note: Check your Adobe PDF settings before distilling.
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Chapter 3:Inspecting and Fine-Tuning the 
PDF Document

Acrobat 6.0 Professional includes several print-production features to provide you with the control you need for 
high-quality print output. These include the ability to assess the characteristics and elements of documents, check 
documents for missing or incompatible elements, preview transparency, color separations, and overprinting to 
ensure proper printing, soft-proof a document for accurate color output, closely examine any physical portion of a 
document, and even edit text and graphics within the document. These features allow you to carefully control 
documents without having to return to the authoring application.

When you view a PDF document, you can get information on the file, such as the title, the fonts used, and security 
settings, using the Document Properties dialog box (File > Document Properties). Some of this information is set 

by the person who created the document, and some is generated by Acrobat. You can change any information that can be 
set by the document creator, unless the file has been saved with security settings that prevent changes. For details, see 
Complete Acrobat 6.0 Help.

Checking fonts
You can get font information on the current PDF document using any of several Acrobat features:

• The Use Local Fonts option lets you specify whether Acrobat should ignore the fonts installed on your system. When 
Use Local Fonts is not selected, Acrobat displays the PDF file using substitute fonts for all fonts that are not embedded 
and subset at 100%. If a font cannot be substituted, the text appears as bullets, and Acrobat displays an error message. 
If all fonts have been embedded and subset at 100%, they should appear intact, without substitutions.

• The Document Properties dialog box lists information about embedded and substituted fonts. The Fonts panel lists 
which fonts were used in the original document and whether they were Type 1 or TrueType, and how they were 
encoded (for example, as MacRoman, Ansi, or CID). If font substitution took place, the Fonts panel also lists the 
fonts, font types, and encoding(s) used to display the original fonts.

• The Preflight feature can analyze the fonts used in the document and display results of that analysis in the Results 
dialog box.

Note: If substitute fonts are used and you aren’t satisfied with their appearance, you may want to install the original fonts 
on your system or ask the document creator to re-create the document with the original fonts embedded and subset at 
100%. (See “About font embedding and substitution” on page 9.)

To check for substituted fonts:

Do one of the following:

• In the Advanced menu of Acrobat, make sure the Use Local Fonts option is deselected.

• Choose File > Document Properties, or choose Document Properties from the document pane menu, which is 
located just above the vertical scroll bar. Then select Fonts from the left side of the Document Properties dialog box.

• Run a preflight inspection. (See “Preflighting a PDF document” on page 41, and “Viewing preflight results” on 
page 42.)
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Preflighting documents in Acrobat
It’s not enough to preflight the application file. You need to preflight the PDF file itself before you send it to a press 
or other output device, or before you send it to another user for review. Failure to assess problems up front can result 
in costly errors during print production.

Acrobat 6.0 Professional includes a robust Preflight feature that checks all the content of a PDF file and provides a 
detailed report against criteria that you select. Preflighting the PDF file is critical (for both you and the service 
provider) to ensure that it meets the needs of the print output for which it was intended.

You set up profiles with the criteria that control how a preflight is performed, what is checked, and additional 
functionality such as reports for you to use. When you run a preflight check, Preflight analyzes the contents of the 
PDF file to determine its validity against the criteria you choose.

The Acrobat 6.0 Professional Preflight feature:

• Performs over 400 predefined checks for all the common output errors that can come with a designer’s file.

• Checks for PDF criteria like PDF/X-1a and PDF/X-3 compliance, as well as PostScript-level compatibility and many 
other options.

• Creates, edits, loads, and exports customized profiles for distribution to other computers or your customers.

Preflight does not correct a document. Minor changes can be made in the PDF document using Acrobat or plug-ins. 
More complex changes need to be made in the source file.

Before you preflight

Before you use the Preflight feature or output an Adobe PDF document, make sure that your PDF document meets 
the following generally recognized output criteria: 

• Adobe PDF documents created using Acrobat Distiller, Adobe InDesign, or Adobe Illustrator should be optimized 
for print or press using the predefined settings in Distiller or InDesign PDF presets, or using settings provided by your 
print service provider. You can use the Preflight feature to see which PDF settings were used. (See “Default Adobe 
PDF settings files” on page 37, or see the chapter on creating PDF documents in the Adobe InDesign and Adobe Illus-
trator user guides.)

• Use CMYK or DeviceN (the Adobe PostScript 3 color space for representing common elements such as duotones, 
tritones, and quadtones) in a four-color process job. PDF/X prohibits the use of any color other than CMYK and spot 
colors in documents.

• Embed and subset fonts at 100 percent from within the authoring application. Embedding ensures that the original 
font is used to output the text, rather than a substituted font.

Preflighting a PDF document

The process of preflighting a document is made easy and consistent through the use of profiles. You can choose a 
profile in one of several ways, to suit your needs. You can choose one of many predefined profiles. If these profiles 
don’t meet your production requirements, you can define your own from a set of rules for specific jobs. Also, be sure 
to consult your service provider—they may want you to use a custom profile before you hand off the PDF file for 
post-processing. 

Preflight profiles are created, viewed, and modified in the Preflight: Profiles dialog box (choose Document > 
Preflight). For details, see Complete Acrobat 6.0 Help.

Note: Ask your print service provider for a preflight profile to ensure that all the proper preflight checks are done according 
to their settings.
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To preflight a document:

1 In an open Acrobat document, choose Document > Preflight.

2 Double-click a profile in the list, or select a profile and then click Analyze.

3 After you have reviewed the results of the inspection, click Done.

Viewing preflight results

You can view the results of a preflight inspection as a list or individually in the Preflight Results dialog box, and then 
export as ASCII, XML, or PDF. The results of the inspection are listed hierarchically in three sections: 

• Problems, which lists the objects in the Adobe PDF file that have been flagged by a rule in the selected profile. To 
correct problems, you must use the source application or Acrobat Distiller.

• Overview, which lists the characteristics of the Adobe PDF document, including the color spaces, fonts, patterns, 
halftone settings, graphic states, and images used. It displays general information about the analyzed document, such 
as the application used to create it, and the dates it was created and last modified. It also indicates whether the 
document contains printable annotations (such as notes, forms, hypertext links, or annotations from other vendors) 
that are set to print. If you don’t want the annotations to print, you must change the printing condition in the source 
application or in Distiller.

• Pages, which verifies that the intended output device supports the document’s page sizes and document boxes 
(media, bleed, trim, and crop boxes). A PDF 1.3 or later document can contain a media, bleed, trim, and crop box. 
A document intended for commercial printing requires a trim box. The trim box must be smaller than the bleed box 
and the media box. For more information about PDF document boxes, see Complete Acrobat 6.0 Help.

Results dialog box.
A. Problems B. Overview C. Pages D. Selected profile

To view document content problems:

1 Run a preflight inspection.

2 Use any of the following techniques to review the results:

• Click the plus sign (+) next to a page number in the Problems section for the list of objects that violated a rule.

A

B
C

D
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• Click the plus sign (+) next to a page number in the Problems section and double-click an item to see the object in 
context on the PDF page. A red dotted line outlines the object for easier identification. This is useful when an item 
such as a font exists in multiple places in the document. Using this method, you can find each occurrence of the item. 
In some cases, the item is an attribute of an object (for example, a color space). In those cases, the preflight feature 
finds the objects that use the attribute.

Problem object on the PDF page

• Select Activate Snap, and then click an item in the Problems section to view the object in the Preflight Results dialog 
box. This enables you to isolate an item when you’re working with pages containing complex, overlapping areas.

Snap view of problem object
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• Select Activate Snap, and then double-click an item in the Problems section to view the object in context on the PDF 
page as well as in the Preflight Results dialog box.

Note: Activate Snap is disabled for items that cannot be displayed, such as document information fields or page labels.

• Choose an option from the Hits Per Rule menu to control how many instances of a violation appear in the Preflight 
Results dialog box. For example, if a document includes two RGB images and you select the profile “List all objects 
not 4c,” All shows every instance; Only the First shows the first instance.

To view resources used in the document:

1 In the Results dialog box, click the plus (+) sign next to the Overview section.

2 Do either of the following:

• Click the plus (+) sign next to any of the properties to list the document’s resources.

• Click the plus (+) sign next to Pages, and then click the plus sign next to individual pages to list resources page 
by page.

To view page size information and document boxes:

1 In the Preflight Results dialog box, click the plus (+) sign next to the Pages section.

2 Click the plus sign next to a page number, and then click the plus sign next to Page Information to list the results 
for that page.

3 Click the plus sign next to the document boxes to view their dimensions.

Importing or exporting a preflight profile

Preflight profiles can be shared with other users. For example, print service providers can provide them to their 
customers to ensure that jobs pass an inspection defined by those profiles before the jobs are handed off. Users in a 
workgroup can create their own profiles as a way to check a document before uploading to the Web or printing to a 
special printer.

To share a profile with others in your workgroup, you package it for import and export. The package includes all rules 
and conditions for the selected profile. You can inspect a profile package by selecting it in the Preflight dialog box, 
but you can’t modify it.

To import a preflight profile:

1 In the Preflight dialog box, select a profile, and click Import.

2 Locate the preflight package file (.kfp) and click Open.

The profile appears in the Preflight Profiles list with the word [Package] appended to it.

To export a preflight profile:

1 In the Preflight dialog box, select a profile, and click Export.

2 Specify a name and location for the package, and click Save.

Using Acrobat previewing features
A combination of new and expanded Preview features let you quickly see potential print problems in an Adobe PDF 
file, saving time, reducing costs, and resulting in fewer late-stage errors.
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Previewing transparency flattening in Acrobat

The Transparency Flattener Preview palette allows you to detect objects in a PDF document that are transparent, and 
objects that will be affected by transparency flattening. Transparent content is highlighted in red. (For information 
on why transparency must be flattened, see “About transparency flattening” on page 11.) While Acrobat 6.0 Profes-
sional shares flattener preview capabilities with Illustrator CS and InDesign CS, it does not include the option to 
create custom presets.

Use the Transparency Flattener Preview palette to determine which areas will be affected by transparency. You may 
also want to consult with your service provider to ensure that you’ve selected the proper flattening settings.

To preview transparency flattening:

1 Choose Advanced > Transparency Flattener Preview.

The Flattener Preview palette lets you see the interactions of specified transparent areas and adjust the options for output.

2 Click Refresh to populate the text boxes with the current transparency flattening settings.

3 Select preview settings.

4 To magnify the preview, click in the preview area. To pan the preview, press the spacebar and drag.

5 Drag the Rasters/Vectors slider or enter a value to specify the degree of rasterization in complex areas of the 
artwork.

6 Specify a rasterization resolution for rasterizing complex areas.

7 Select additional flattening settings. (See “Transparency flattener options” on page 61)

8 Click Refresh to show the new settings.

Note: To actually flatten a PDF file for output in Acrobat, click Advanced in the Print dialog box, select Transparency 
Flattening on the left, and specify the desired options. (See “Transparency flattener options” on page 61.) 
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Previewing how colors will overprint

Overprint Preview mode provides an on-screen simulation that approximates how blending and overprinting will 
appear in color-separated output. Overprinting effects can also be simulated when you output to a composite 
printing device. Both of these methods are useful for proofing documents that will be color-separated.

If you are previewing spot colors that have been converted to process colors, consider the following:

• Adobe applications offer many interfaces for converting spot colors to process colors, including the InDesign Ink 
Manager, InDesign Print dialog box, Illustrator Swatches palette, and the Acrobat Advanced Print dialog box. When 
converting spot colors to their process-color equivalents, it is imperative to understand the impact on overprinting 
behavior. In some cases, converting a spot color to a process color will cause overprinting to “disappear,” or cause the 
appearance of the overprint to be lost.

• PostScript and PDF overprinting rules state that individual channels in CMYK colors cannot overprint unless their 
value is Zero. This is known as “nonzero overprinting.” For example, if a spot color conversion resulted in CMYK 
equivalents of 5% Cyan, 5% Yellow, 100% Magenta, and 10% black, any overprinting objects using this color will no 
longer overprint after the spot color is converted to process.

• Conversely, if a spot-to-process conversion resulted in CMYK values that were 0% Cyan, 10% Yellow, 100% Magenta, 
and 10% black, the Cyan channel will overprint, but none of the other colorants will overprint.

• This type of nonzero overprinting conversion can result in a change in appearance of the final output. It is important 
to simulate all spot color to process color conversions using Acrobat 6.0 professional to accurately predict the result 
of the conversions.

Appearance of artwork on monitor (left) and printed artwork (right)

To preview how colors will overprint and blend:

With the PDF file open, choose Advanced > Overprint Preview to turn the overprint display on and off. When 
overprint previewing is on, a checkmark appears next to the Overprint Preview command.

Previewing color separations

Separation Preview lets you easily preview the process and spot color separations in an Adobe PDF document. You 
can turn the color plates for the current page on or off in any combination, quickly preview the effect of changing 
spot colors to process color equivalents, and view spot and process ink coverage percentages in a specific area by 
simply placing the cursor over that area. When you turn off colors in a color separations preview, the results are 
shown in the main window.

When viewing multiple colors, the separations are shown as their respective colors; when viewing them individually, 
the separations appear in grayscale. Displaying color separations does not change the file itself or the output, only 
the separation preview.

To preview color separations:

1 Display the page you want to preview.
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2 Choose Advanced > Separation Preview.

3 Do any of the following:

• Move the mouse around on the page to view the ink values that Acrobat will use for the separations at any given point 
on the page. These ink values are based on the current working space and proof setup profiles.

• To display a separation, select the color name. Or, to display all process colors at once, select CMYK (Windows) or 
CMYK Plates (Mac OS).

• To omit a separation, deselect the color name.

4 To convert a spot color to process, select the color until the process color icon  appears. This conversion is for 
previewing only; it does not affect output.

Color Separation Preview with cyan and black turned off

Using Acrobat magnification tools
The toolbar and status bar offer several methods for magnifying the view of PDF documents:

• The Zoom In and Zoom Out tools let you change the document’s magnification in the single window view or in each 
window using the Split Window view.

• The Dynamic Zoom tool lets you zoom in or out by dragging the mouse up or down.

• The Pan & Zoom Window tool lets you use a small window to adjust the magnification and position of the view area, 
similar to using a page thumbnail or the Navigator palette in Photoshop and Illustrator.

• The Loupe tool lets you view a magnified portion of a PDF document in a small window. 

The maximum zoom factor for these tools has been increased to 6400%, which allows you to closely examine such 
things as images, hairlines, overprints, and object-level traps in the PDF document.
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Magnification options on toolbar
A. Zoom menu B. Zoom Out button
C. Magnification percentage D. Zoom In button

To increase or decrease magnification:

Do one of the following:

• Click the Zoom In button  or Zoom Out button  in the toolbar, or select a magnification percentage from the 
toolbar menu.

• From the Zoom menu in the toolbar, choose the Zoom In tool  or Zoom Out tool , and then click the page. To 
zoom in on a specific area, use the Zoom In tool to draw a rectangle. When you’re finished zooming, you may want 
to select the Hand tool, so you don’t accidentally keep zooming the next time you click.

• Click the magnification percentage area in the toolbar, type a new percentage, and press Enter or Return.

• From the Zoom menu in the toolbar, select the Dynamic Zoom tool , and then drag up to zoom in to the area 
where you begin dragging, or drag down to zoom out from that location. If your mouse has a mouse wheel, you can 
roll it forward to zoom in, or backward to zoom out.

When the Zoom In tool is selected, you can hold down Alt (Windows) or Option (Mac OS) while clicking or 
dragging to zoom out. When the Zoom Out tool is selected, hold down Ctrl or Option to zoom in. With either zoom 

tool, hold down Shift to use the Dynamic Zoom tool.

To change the magnification using the Pan & Zoom Window:

1 Choose Tools > Zoom > Pan & Zoom Window, or select the Pan & Zoom Window tool  from the Zoom menu 
in the toolbar. 

2 Do any of the following:

• Drag the handles of the box within the Pan & Zoom window to change the document magnification. 

• Drag the center of the box to pan across the area you want to see.

• Click the navigation buttons to move to a different page.

To change the magnification level using the Loupe tool:

1 Choose Tools > Zoom > Loupe, or select the Loupe tool  from the Zoom menu in the toolbar.

2 Click the area of the document you want to view in closer detail.

3 Drag the slider in the Loupe Tool window to determine the magnification level.

A B C D
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You can magnify up to 6400% with the Loupe tool.

Soft proofing PDF documents
Soft proofing uses a computer monitor to represent the final printed piece. With the Acrobat built-in support for ICC 
color management and the Adobe standard implementation of color management across all of its professional 
publishing applications, soft proofing has become more reliable in Acrobat. Using the Acrobat proofing features, you 
can view color on-screen consistently across applications and simulate various CMYK printing conditions on-screen.

Acrobat shares identical proofing tools (Proof Setup and Proof Colors) with Photoshop, Illustrator, and InDesign. 
You can use these tools to determine how your on-screen (RGB) colors will look when printed (CMYK). Proof Setup 
lets you simulate CMYK conditions on your monitor, using either predefined or custom output profiles.

To set up proofing conditions:

1 Use a high-quality color monitor that has been accurately calibrated and profiled.

2 View soft proofs in muted, consistent lighting conditions, including no glare on glass, a hood over the monitor, a 
neutral gray on-screen desktop, and neutral-colored paint on surrounding walls.

3 In Acrobat, choose Advanced > Proof Setup > Custom.

From the Proofing Space menu, choose a profile for the specific paper you’re printing on. The output profiles include 
predefined proofing devices and printing options (which are shared with Photoshop, Illustrator, and InDesign), as 
well as any custom output profiles (which are stored in the System\Color folder in Windows, or the Mac 
HD/Library/Application Support/Adobe/Color/Profiles folder in Mac OS).

4 Do one of the following:

• Select Simulate Ink Black for a more accurate depiction of how true black will print by turning off black-point 
compensation. This setting compares the white points of the CMYK proof space to the RGB monitor space and shifts 
all colors accordingly. Use this setting when you print to newsprint or to desktop inkjet proofers.

• Select Simulate Paper White for a more accurate depiction of the entire gamut of the print medium. Taking the 
selected destination profile into account, this setting detects the white point, which is the brightest point in the image, 
then calculates and displays the printable color range according to that destination profile. Use this setting to obtain 
the most accurate preview of the printed output. To enable your eye to adapt to the simulated white condition, hide 
other white or near-white elements on-screen, such as user interface environments in programs.



50ADOBE ACROBAT 6.0
Inspecting and Fine-Tuning the PDF Document

 How-to

Editing text, images, and graphic objects
The TouchUp editing features in Acrobat let you make late-stage edits and modifications to text as well as graphics. 
For major revisions, however, and as a general rule, it’s best to make changes in the authoring application and then 
re-create the PDF file. This allows for consistency (and therefore saves time in the long run) by ensuring that your 
changes will be made available to any other versions you may create down the road, rather than just being added into 
the secondary documents of final production. It also gives you access to your accustomed editorial tools.

Note: Comments—even though they have a graphic appearance—are not considered page elements, and therefore cannot 
be selected or manipulated using the TouchUp tools. 

Editing text with the TouchUp Text tool

You use the TouchUp Text tool to make corrections to text in a PDF document. You can edit text and change text 
attributes such as spacing, point size, and color. You can even add a new block of text to your document. To edit text 
assigned a particular typeface, the font must be embedded and subset at 100%, or you must have a licensed copy of 
the appropriate font installed on your system.

To edit text using the TouchUp Text tool:

1 Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text tool  on the Advanced 
Editing toolbar.

2 Click in the text you want to edit. A bounding box outlines the selectable text. 

3 To select text, do one of the following:

• Choose Edit > Select All to select all the text in the bounding box.

• Drag to select characters, spaces, words, or a line.

4 To edit, copy, delete, or add text to a text selection, do one of the following:

• Enter new text to replace the selected text.

• Press Backspace or Delete, or Choose Edit > Cut to remove the text.

• Choose Edit > Copy to copy the selected text.

• Click anywhere outside the selection to remove the highlighting and start over.

To edit the text attributes:

1 Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text tool  on the Advanced 
Editing toolbar.

2 Click in the text whose attributes you want to edit.

A paragraph of text is enclosed in a bounding box. You can select text within the paragraph by dragging.

3 To open the TouchUp Properties dialog box, right-click (Windows) or Control-click (Mac OS) and choose 
Properties. 

4 In the TouchUp Properties dialog box, select the Text tab. Make selections for any of the following attributes, and 
then click Close: 

• Select a font from the Font menu. You can select any font installed on your system or any font that has been 
embedded and subset at 100% in the PDF document. Document fonts are listed above the line; system fonts are listed 
below the line. For more information about accessing and embedding fonts, see Complete Acrobat 6.0 Help.

• Enter a font size. 
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• Specify a Character Spacing value to insert uniform spacing between more than two characters in selected text.

• Specify a Word Spacing value to insert uniform spacing between two or more words in selected text.

• Specify a Horizontal Scaling value to control the proportion between the height and the width of the type.

• Enter a Baseline Offset value to offset the text from the baseline. The baseline is the line on which the type rests.

• Click Fill or Stroke to choose a new color from the palette.

• Enter a value in the Stroke Width box. 

Note: For legal reasons, you must have purchased a font and have it installed on your system to be able to revise text using 
that font.

To add new text to a document:

1 Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text tool  on the Advanced 
Editing toolbar.

2 Ctrl-click (Windows) or Option-click (Mac OS) to open the New Text Font dialog box.

3 Select the font and writing mode to use (horizontal or vertical), and click OK. A frame of placeholder text appears.

4 Enter the new text.

Editing images and objects with the TouchUp Object tool

You use the TouchUp Object tool to make late-stage corrections to images and objects in an Adobe PDF document, 
without launching an external editing application.

To edit an image or object with the TouchUp Object tool:

1 Choose Tools > Advanced Editing > TouchUp Object Tool, or select the TouchUp Object tool  on the Advanced 
Editing toolbar.

2 Select the image or object, and then right-click (Windows) or Control-click (Mac OS) and choose one of the 
commands.

Note: Delete Clip deletes objects that are clipping the selected object. For example, if you scale text and the resulting 
characters are clipped, selecting this option shows you the complete characters.

To move an image or object:

1 Choose Tools > Advanced Editing > TouchUp Object Tool, or select the TouchUp Object tool  in the Advanced 
Editing toolbar. 

2 Select the image or object, and drag it to the desired location. Release the mouse button to place the image or 
object. 

Note: If you edit a text box, the entire text box is selected. The TouchUp Object tool cannot select individual characters 
that are part of larger text blocks. You need to use the TouchUp Text tool to edit individual characters and words. (See 
“Editing text with the TouchUp Text tool” on page 50.)
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Editing images or objects with an external editing application

Using the TouchUp Object tool , you can select an image or object in a PDF document and take it into Adobe 
Photoshop, Adobe Illustrator, or another application directly from the PDF document, and edit it. Once you 
complete the edit, you can place the image or object directly back in the PDF document and view the newly edited 
object in its original context. To take full advantage of this tool, you should have prior experience using the external 
editing applications accessed by the TouchUp Object tool.

You set the preferred external editing applications in the TouchUp preferences. (See “Setting the TouchUp prefer-
ences” on page 53.)

Note: If you choose Photoshop as the image editing application for the TouchUp Object tool, all image data—regardless 
of the original color space of the placed graphic—is converted to either CMYK, RGB, gray, or 1-bit monochrome.

To edit an image or object in an external editing application:

1 Choose Tools > Advanced Editing > TouchUp Object Tool, or select the TouchUp Object tool  in the Advanced 
Editing toolbar. 

2 Select the image or object, and then right-click (Windows) or Control-click (Mac OS) and choose Edit Image, 
Object, Objects, or Page, depending on what is currently selected. The Edit Page option is shown if nothing is selected 
on the page.

Note: If you edit an image, object, or page in an outside application, and the page contains transparency or logical 
structure, the page may look different in your editing application. Furthermore, the appearance of the page may change 
in unexpected ways after the object or page is edited because PDF tags have been removed. Removal of these tags also 
affects the behavior of the page for accessibility, reflow, and saving in different formats.

If your specified external editing application is Photoshop, and your specified image cannot be opened in Photoshop, 
verify that Photoshop is configured correctly. If you receive a message asking whether to convert to ICC profiles, 
choose Don’t Convert. If the image window displays a checkerboard pattern when it opens, the image data could not 
be read.

Editing in Photoshop and Illustrator from within Acrobat is a modal feature—if you change the object selection, the 
editing session is terminated. Any subsequent changes in the external editor (after the session is terminated), even if 
saved, are not placed into the PDF document by Acrobat. For this reason, if a session is terminated, you should start 
a new session before continuing to make changes to the object.

3 Make the desired changes in the external editing application. If you are working in Photoshop, you must flatten 
the image. Images must be flattened to be saved in Photoshop PDF format.

If you change the dimensions of the image in Photoshop, the image returns to its place in the PDF document, but 
the alignment may be different from before it was edited. Also, transparency information is preserved only for masks 
specified as index values in an indexed color space. Image masks are not supported. Lastly, if you change image 
modes while editing the image, you may lose valuable information that can only be applied in the original mode.

4 In your external editing application, choose File > Save. The graphic object is automatically updated and displayed 
in the PDF document when you bring Acrobat to the foreground. 
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Edit placed objects in the authoring application

Setting the TouchUp preferences

The TouchUp preferences define the default applications used as the image and object editors when art and graphics 
are selected using the TouchUp Object tool.

To set the TouchUp preferences:

1 Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). You can also choose Preferences from 
the document pane menu above the vertical scroll bar. 

2 Select TouchUp on the left side of the Preferences dialog box.

3 Select Choose Image Editor, and choose an image editor. 

4 Select Choose Page/Object Editor, and choose a page or object editor.

Optimizing your PDF documents for print
There are many opportunities for optimizing your Adobe PDF files. Which ones you use depends on how you intend 
to use the file and on the essential properties it must have to fulfill those functions. In most cases, the default settings 
are appropriate for maximum efficiency. To streamline printing, you may want to remove unneeded fonts, 
comments, and interactive elements. Additionally, PDF Optimizer can be used to save files into older versions. For 
example, you can convert a PDF 1.5 (Acrobat 6.0) file into a file that can be opened by Acrobat 4.0. For other ways 
to use PDF Optimizer, see Complete Acrobat 6.0 Help.

Note: The PDF Optimizer cannot flatten transparency effects contained in the document’s artwork. To flatten trans-
parency, and thus reduce file size, generate a PostScript file, EPS, or PDF 1.3 version of the original document, or flatten 
the artwork using Adobe Illustrator, Adobe Photoshop, or Adobe InDesign.

Optimizing fonts 

You can slightly reduce the size of a PDF document by removing unneeded fonts from the document. This is a handy 
way to see a list of fonts that are embedded in a PDF file; it’s also useful for removing fonts that are causing problems 
in your production processes.

To optimize fonts:

1 Choose Advanced > PDF Optimizer, and click the Fonts tab.
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2 Select the fonts that you want to unembed.

Fonts tab of the PDF Optimizer window

Removing unneeded items from a document

You can use the Clean Up functions of the PDF Optimizer to remove unneeded items from the document. These 
might be elements that are obsolete or that are unnecessary for print. For example, for a final, high-end printing of 
a file, you might want to remove “live” elements such as links and interactive form fields, informational comments, 
and hidden layers, which would not affect the final output. In fact, the majority of items listed in the Clean Up tab 
can be removed from a PDF for print output, with the side benefit of reducing file size.

Important: Certain options, such as Remove Document Structure, may seriously affect the functionality of the PDF 
document. By default, only elements that do not affect functionality are selected. If you are unsure of the implications of 
these options, you should use the default selections.

To clean up a document:

1 Choose Advanced > PDF Optimizer, and click the Clean Up tab.

2 Select the type of compression you want to apply to the document.

3 Select the items that you want to remove.
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PDF Optimizer Clean Up tab with default selections

4 Be careful selecting the following options:

• Discard All Comments removes all comments from the PDF file.

• Discard All Form Actions prevents users from inputting information into forms created in a PDF file.

• Discard All JavaScript Actions removes JavaScripts in PDF files when you set form-field properties in PDF forms. 

• Discard All External Cross References removes cross-references to external documents from the PDF file.

• Remove Embedded Thumbnails removes thumbnails from the PDF file.

• Remove Private Data of Other Applications removes information regarding the application that created the PDF file. 
Note that this option strips from a PDF document information that is useful only to the application that originally 
created the document; it does not affect the functionality of the PDF document.

• Remove Document Structure removes information relating to document formatting and page-layout instructions 
that affect the appearance, not the content, of the document. (Document structure information is included in PDF 
files for ease of accessibility for people with disabilities or if the PDF file is going to be used on a hand-held device).

• Remove Hidden Layer Content and Flatten Layers removes content on hidden layers and places all remaining layered 
content on one layer.

Note: If you select Remove Hidden Layer Content and Flatten Layers, the optimized document looks like the original PDF, 
but the optimized PDF does not contain any layer information.
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Chapter 4:Handing Off Print-Ready PDF Files 
to a Service Provider

Before handing off an Adobe PDF file to a print service provider, make sure that the PDF file meets your service 
provider’s specifications. The following list offers some recommendations:

Before you hand off
You do these checks in Acrobat 6.0 Professional.

Communicate with your service provider Ask your service provider for any preflight reports and validations they 
may have generated on test versions of the PDF document. These reports and validations may help you resolve any 
lingering output problems.

Renumber pages Delete unnecessary PDF pages and renumber pages to reflect the final folio. In the Pages tab of the 
navigation pane, choose Number Pages from the Options menu. Specify a page range. Select either Begin New 
Section to start a new numbering sequence, or Extend Numbering Used in Preceding Section to Selected Pages to 
extend the numbering used for the previous set of pages to the selected pages. For more information, see the topic 
on numbering pages in Complete Acrobat 6.0 Help.

Remove unneeded items from a document Remove comments, stamps, sounds, multimedia clips, file attachments, 
and other elements that are obsolete or that are unnecessary for print. For example, for a final, high-end printing of 
a file, you might want to remove “live” elements such as links and interactive form fields, informational comments, 
and hidden layers, which would not affect the final output. To clean up a document, choose Advanced > PDF 
Optimizer, and click the Clean Up tab. Select the type of compression you want to apply to the document. Select the 
items that you want to remove and click OK.

Remove security Remove restrictions and digital signatures, if added for proofing. Choose Document > Security > 
Display Restrictions and Security. From the Security Method menu, choose No Security. If prompted, enter the 
Permissions Password and click OK. Click OK to remove security from the document, and then click OK.

Preflight the PDF document Preflight the document and create a report. In Acrobat, choose Document > Preflight, 
select a profile, and click Analyze. Review the results of the inspection and click Done. In the Preflight Results dialog 
box, choose an option from the Background Color menu for displaying problem objects. From the Hits per Rule 
menu, choose the number of instances to include in the report, and click Report. Click Choose and type a name and 
location for the report, and then click Save. Select options as desired and click OK.

Communicate traps If you are sending your Adobe PDF files to a print service provider, you can use the Trapping 
menu in the Document Properties dialog box (File > Document Properties) to specify whether a PDF file contains 
trapping information. This can help prevent the service provider from adding potentially conflicting trapping 
commands to the file. For details on including trapping information in a PostScript file, see the authoring appli-
cation’s Help.

Check for substituted fonts To make sure that you’ve properly embedded and subsetted fonts in your PDF 
document, use the Fonts panel of the Document Properties dialog box to check for substituted fonts. These are listed 
next to “Actual Font” and “Actual Font Type.” You can also deselect Use Local Fonts in the Advanced menu to display 
the PDF document using substitute fonts for all fonts that are not embedded. If a font cannot be substituted, the text 
appears as bullets.
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What to give the service provider
When you deliver a PDF file to the service provider, it’s helpful to provide information about the contents of the PDF 
document. You can provide these items using Acrobat 6.0 Professional.

Single PDF file Prepare one PDF file for each print job. If you have multiple files, you can convert different types of 
files and combine them into one Adobe PDF file. Choose File > Create PDF > From Multiple Files. Add and arrange 
the files, and then click OK. Name and save the consolidated PDF file using File > Save As. Use unique and intuitive 
filenames for each PDF file you hand off.

Preflight report You can capture the results of a preflight inspection, including a fonts list, in a written report or a 
single Adobe PDF file that you can review. Run a Preflight inspection. In the Preflight Results dialog box, choose a 
background color for displaying the problem objects, and choose the number of hits per rule. Click Report. Specify 
a name and location, select the file format and page range, and specify whether to include all details or just the 
problem areas. Click OK.

Access to high-resolution images If you choose to leave out the images when creating the Adobe PDF file, make sure 
that your service provider has access to the original high-resolution images that are required for proper output. In 
addition, make sure that the service provider has Acrobat 5.0 or later for accurate viewing of text and color graphics. 
For best viewing, they should use Acrobat 6.0.

Hard-copy composite and separated proofs Include the filenames and printers’ marks on printouts, and print at 
100%. To print a composite, choose File > Print and click OK. To print separations, select the output device in the 
Print dialog box and click Advanced. In the Output panel, choose Separations from the Color menu. Choose a 
CMYK profile from the Printer Profile menu. In the Marks and Bleeds panel, select All Marks. In the PostScript 
Options panel, choose the PostScript language level of the output device from the Print Method menu. Choose any 
other print options, and then click OK. 
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Appendix A: Resource Guide

This appendix lists references to other Adobe and industry documentation where you can get more in-depth infor-
mation on different areas, such as PDF/X. Please refer to the Adobe Web site for product information on Adobe 
Acrobat 6.0 Professional, including references, software downloads, searchable knowledgebase, tutorials, training, 
and user forums. 

Acrobat 6.0 Professional www.adobe.com/products/acrobatpro/main.html

Downloads and trial software www.adobe.com/products/acrobatpro/main.html

Support www.adobe.com/support/main.html

Acrobat Solutions www.adobe.com/products/acrobat/engineering.html

Adobe Press books www.adobe.com/misc/books.html

Training www.adobe.com/misc/training.html

The following table can help you find specific resources for PDF print workflow issues.

If you want... Try this...

A list of technical resources Go to http://partners.adobe.com/asn/

Information on Adobe PostScript 3 
capabilities

Go to these sites: www.adobe.com/products/postscript/main.html
www.adobe.com/products/postscript/pdf.html
www.adobe.com/products/postscript/glossary.html

More information on the PDF/X stan-
dard

Go to these sites: www.adobe.com
http://www.pdfx.info 
http://www.pdf-x.com

An overview of the benefits of an 
Adobe PDF workflow

See the white paper, “The Adobe PDF workflow: Saving time and money with PDF in print,” on 
the Create Suite CD, or go to http://partners.adobe.com/asn/printserviceprovider/inde-
sign.jsp. 

More information about using Adobe 
Illustrator CS and other professional 
publishing applications in a PDF work-
flow

See the white paper, “Streamlining Professional Graphics Workflow with Adobe Illustrator CS 
and Adobe PDF,” on the Create Suite CD, or go to http://partners.adobe.com/asn/
printserviceprovider/indesign.jsp. 

More information on transparency flat-
tening and transparency output issues 

Go to the Print Service Provider Resources page of the Adobe Solutions Network (ASN) at 
http://partners.adobe.com/asn/. In addition, you can find tips and answers to frequently asked 
questions in the Adobe User to User forums at www.adobe.com/support/forums.

See the printing guides at http://partners.adobe.com/asn/printserviceprovider/indesign.jsp. 

A description of each font parameter See the table on font embedding and subsetting parameters in the Distiller Parameter Help.

More information on fonts, including 
Type 1, Type 3, Type 42, and CID-keyed 
fonts

See Chapter 5, “Fonts,” in the PostScript Language Reference, third edition, and the Adobe 
Solutions Network (ASN) at http://partners.adobe.com/asn/.

Go to: www.adobe.com/products/postscript/pdfs/cid.pdf.

More information on color manage-
ment and Adobe print publishing 
applications

See “Producing Consistent Color” in any print publishing application’s Help, or search the 
Adobe Web site. 

See the white paper “Color Consistency and Adobe Creative Suite” at 
http://partners.adobe.com/asn/printserviceprovider/indesign.jsp. 

http://www.adobe.com/products/acrobatpro/main.html
www.adobe.com/products/acrobatpro/main.html
http://www.adobe.com/products/acrobatpro/main.html
www.adobe.com/products/acrobatpro/main.html
http://www.adobe.com/support/main.html
http://www.adobe.com/products/acrobat/engineering.html
http://www.adobe.com/support/salesdocs/8ea2.htm
http://www.adobe.com/misc/training.html
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Up-to-date information on Acrobat 
support issues

If you have access to the Internet, choose Help > Online Support in Acrobat. On this Web site, 
you can view the top support issues, obtain training information, and browse through tutori-
als.

Plug-ins for Adobe Acrobat software Go to: www.adobe.com/store/products/plugins/view_by_application.jhtml?id=catPluginsFo-
rAcrobat.

If you want... Try this...
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Appendix B: Settings and options

Transparency flattener options
The Transparency Flattener options let you tailor your output to your project needs. You can set the options in the 
Transparency Flattener Preset Options dialog box or the Flattener Preview palette in Illustrator or InDesign, or the 
Flatten Transparency dialog box (Object > Flatten Transparency) in Illustrator. The options you select for flattened 
transparency output affect the options available in the Transparency Flattener Preview palette. (See “Flattener 
preview options” on page 62.)

Note: To get the best output, set the Raster/Vector Balance slider to the highest value (100) and enter a high rasterization 
resolution for Line Art and Text (1200 ppi) and Gradient and Mesh (300). Higher resolution may be necessary for 
complex or high-quality output, but will increase output file size and processing time. Deselect Convert All Strokes to 
Outlines and Convert All Text to Outlines. When you set the highest vector value on the slider, Clip Complex Regions is 
selected automatically.

Option appears in 
the following 
product(s):

Flattener setting Description AC AI ID

Name Specifies the name of the preset. Depending on the dialog box, you can type a name in 
the Name text box or accept the default. You can enter the name of an existing preset 
to edit that preset. However, you can’t edit the default presets.

X X X

Raster/Vector Bal-
ance or
Resolution text box

Specifies the amount of rasterization. The higher the setting, the less rasterization is 
performed on artwork. Select the highest setting to keep as much artwork as possible 
vector data; select the lowest setting to rasterize all the artwork.

X X X

Line Art and Text Res-
olution†

Specifies the resolution for vector objects rasterized as a result of flattening. X X

Gradient and Mesh 
Resolution†

Specifies the resolution for gradients and mesh objects rasterized 
as a result of flattening.

X X X

Convert all Text to 
Outlines

Converts all type objects (point type, area type, and path type) to outlines, and discards 
all type glyph information. This option ensures that the width of text stays consistent 
during flattening. Note that selecting this option causes small fonts to appear slightly 
thicker (especially when printing on lower-end printing systems). In addition, selecting 
this option may make small fonts less readable and degrade flattening performance.

X X X

Convert all Strokes to 
Outlines

Converts all strokes to simple filled paths. This option ensures that the width of strokes 
stays consistent during flattening. Note that selecting this option causes thin strokes to 
appear slightly thicker (especially when printing on lower-end printing systems).

X X X

Clip Complex 
Regions‡

Ensures that the boundaries between vector artwork and rasterized artwork fall along 
object paths. Selecting this option reduces stitching artifacts that result when part of 
an object is rasterized while another part of the object remains in vector form (as deter-
mined by the Raster/Vector slider). However, selecting this option may result in paths 
that are too complex for the printer to handle.

X X
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* This option available only in the Flatten Transparency dialog box. 

† For both Line Art and Text Resolution and Gradient and Mesh Color Resolution, the Flatness setting affects the precision of intersections when flattening.
In most cases, a value of 300 is sufficient for line art and text, and a value of 150 is sufficient for gradients and gradient meshes. However, if small fonts or fine
objects will be rasterized, or if the output is a high-quality print, higher values (600 ppi or more) are necessary. Using very high values is not recommended,
because it can degrade performance without noticeably improving the quality of the artwork.

‡ Some print drivers process raster and vector art differently, and this can also result in color stitching. You may be able to minimize stitching problems by dis-
abling some print-driver specific color-management settings. Because these settings vary with each printer, see the documentation that came with your printer.

Flattener preview options
The following options allow you to choose what to highlight when previewing transparency on-screen.

Preserve Alpha Trans-
parency* 

Preserves the alpha transparency of flattened objects. This option is the same thing as 
rasterizing to RGBA or CMYKA, but with vectors preserved. Blending modes are no 
longer live and opacity is limited to the object level, but both the appearance and the 
level of alpha transparency are preserved. Preserve Alpha Transparency can be useful if 
you are exporting to Macromedia Flash or standard SVG, since both of these formats 
support alpha transparency.

X

Preserve Spot Colors 
and Overprints*

Generally preserves spot colors. It also preserves overprinting for objects that are not 
involved in transparency. Select this option if you are printing separations and the docu-
ment contains spot colors and overprinted objects. Deselect this option when saving files 
for use in page-layout applications. With this option selected, overprinted areas that inter-
act with transparency are flattened, while overprinting in other areas is preserved. The 
results are unpredictable when the file is output from a page-layout application.

X

Option appears in 
the following 
product(s):

Flattener preview 
setting 

Description AC AI ID

None Disables previewing, and is the default setting. X X

Rasterized Complex 
Regions

Highlights the areas that will be rasterized for performance reasons (as determined by the 
Raster/Vector Balance slider). Keep in mind that the boundary of the highlight area has a 
higher probability of producing stitching problems (depending on the print-driver set-
tings and the rasterization resolution). To minimize stitching problems, select the Clip 
Complex Regions option in the Transparency Flattener Preset Options dialog box. 

X X X

Transparent Objects Highlights the objects that are sources of transparency, such as objects with partial 
opacity (including images with alpha channels), objects with blending modes, and 
objects with opacity masks.

X X X

Option appears in 
the following 
product(s):

Flattener setting Description AC AI ID

Name Specifies the name of the preset. Depending on the dialog box, you can type a name in 
the Name text box or accept the default. You can enter the name of an existing preset 
to edit that preset. However, you can’t edit the default presets.

X X X

Raster/Vector Bal-
ance or
Resolution text box

Specifies the amount of rasterization. The higher the setting, the less rasterization is 
performed on artwork. Select the highest setting to keep as much artwork as possible 
vector data; select the lowest setting to rasterize all the artwork.

X X X
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Note: In the final output, outlined strokes and text may appear slightly different from native ones, especially very thin 
strokes and very small text. However, the Flattener Preview palette does not highlight this altered appearance.

Recommended Adobe PDF settings for a print production workflow
The options in the Adobe PDF settings tabs control such settings as Acrobat version compatibility, image 
compression, font embedding and subsetting, color handling, and PDF/X compliance. The settings you select can 
have a significant impact on the quality of your final printed results. We recommend that you ask your service 
provider for a PDF settings file that meets their requirements for print production. However, if you intend to 
customize your own PDF settings, you can use the following recommendations as a baseline, and then consult with 
your service provider. For in-depth explanations of the image settings, see the Complete Acrobat 6.0 Help.

All Affected Objects Highlights all objects that are involved in transparency, including transparent objects 
and objects that are overlapped by transparent objects. The highlighted objects will be 
affected by the flattening process—their strokes or patterns will be expanded, portions 
of them may get rasterized, and so on. 

X X X

Affected Graphics Highlights all placed content affected by transparency or transparency effects. This is 
useful for service providers who need to see graphics that require attention to print 
properly.

X

Affected Linked EPS 
Files

Highlights all linked EPS files that are affected by transparency. X

Expanded Patterns Highlights all patterns that will be expanded because they are involved in transparency. X X

Outlined Strokes Highlights all strokes that will be outlined because they are involved in transparency or 
because the Convert All Strokes to Outlines option is selected. (See “Transparency flat-
tener options” on page 61.)

X X X

Outlined Text Highlights all text that will be outlined because it is involved in transparency or because 
the Convert All Text to Outlines option is selected. (See “Transparency flattener options” 
on page 61.)

X

Raster-Fill Text and 
Strokes

Highlights text and strokes that have rasterized fills as a result of flattening. X

All Rasterized 
Regions

Highlights objects and intersections of objects that will be rasterized because there is no 
other way of representing them in PostScript or because they are more complex than the 
threshold specified by the Raster/Vector Balance slider. For example, the intersection of 
two transparent gradients will always be rasterized, even when the Raster/Vector Balance 
value is 100. The All Rasterized Regions option also shows raster graphics (such as Photo-
shop files) involved in transparency, and raster effects such as drop shadows and feathers. 
Note that this option takes longer to process than the others.

X

Option appears in 
the following 
product(s):

Flattener preview 
setting 

Description AC AI ID

None Disables previewing, and is the default setting. X X
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General settings

The General tab options allow you to control various general options for creating PDF files.

Compatibility Selects the level of Acrobat compatibility. You may want to save in an earlier format, particularly 
depending on the output devices you are using. Complete Acrobat 6.0 Help shows the differences between PDF files 
created with different levels of Acrobat compatibility (look up “General options settings” in the index).

You should check compatibility of the Adobe PDF output with RIPs or any other software or devices that can 
consume the PDF directly.

Object Level Compression Consolidates small objects (each of which isn’t compressible itself) into streams that can 
then be efficiently compressed.

• Maximum ensures that most nonprinting information is compressed inside the file. Maximum is only available 
when PDF 1.5 is selected. Structural information, font-related information, and metadata are examples of 
nonprinting content that is compressed when Maximum is chosen. Using Maximum compression creates a file 
that can be opened only by Acrobat 6.0 or Adobe Reader 6.0.

• Tags Only compresses structural information within the PDF file. Tags Only is available when PDF 1.4 or later is 
selected. PDF files with tags-only compression can be opened and printed with Acrobat 5.0, but any bookmarks 
or other structural information will not be visible to users of Acrobat 5.0 or Acrobat Reader 5.0.

• Off applies no object-level compression, and is compatible with previous versions of Acrobat and Acrobat Reader.

Adobe PDF Settings: General tab
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Auto-Rotate Pages Automatically rotates pages based on text orientation or on DSC comments. For example, some 
pages (such as those containing tables) may require the document to be turned sideways. Choose the Individually 
option to rotate each page based on the direction of the text on that page. Choose the Collectively by File option to 
rotate all pages in the document, based on the orientation of the majority of text.

Binding Specifies whether to display a PDF file with left-side or right-side binding. This affects the display of pages 
in the Facing Page - Continuous layout and the display of thumbnails side by side.

Resolution Emulates the resolution of a printer to determine the quality of the output. Most commonly, resolution 
determines the number of steps in a gradient or blend. You can enter a value from 72 to 4000. Generally, however, 
you should leave this at the default setting.

Pages Specifies which pages to convert to Adobe PDF. Leave the To box empty to create a range from the page 
number you enter in the From box to the end of the file. This setting is useful when you need to convert a portion of 
a PostScript file (a specific page or range of pages) to PDF.

Embed Thumbnails Creates a thumbnail preview for each page in the PDF file. Acrobat 5.0 and later (including 
Reader) automatically generates thumbnails dynamically whenever you click the Pages tab of a PDF file; earlier 
versions do not. Adding thumbnails increases the PDF file size by roughly 4K per thumbnail. Deselect this setting 
when users of Acrobat 5.0 and later will view and print the document.

Optimize for Fast Web View Restructures the file for page-at-a-time downloading (byte-serving) from Web servers. 
This makes for faster access and viewing when downloading the file from the Web or a network.

Default Page Size Specifies the page size to use when one is not specified in the original file. This setting is rarely 
used by Distiller—only when the page size is not specified by the application. Typically, PostScript files include this 
information, except for EPS files, which give a bounding box size, but not a page size. The maximum page size 
allowed is 200-by-200 inches (45-by-45 inches for Acrobat 3.0 compatibility).

Images settings

The Images tab options specify compression and resampling for images. You may want to experiment with these 
options to find an appropriate balance between file size and image quality. Resampling refers to changing the pixel 
dimensions (and therefore the display size) of an image. When you downsample (decrease the number of pixels), 
information is deleted from the image. When you resample up (increase the number of pixels), new pixels are added 
based on color values of existing pixels.

Watch out for high image compression (which is lossy) that can damage the appearance of images in high-quality 
printing. Use Medium, High, or Maximum quality for images. 
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Adobe PDF Settings: Images tab

To downsample color, grayscale, or monochrome images, Distiller combines pixels in a sample area to make one 
larger pixel. You provide the resolution of your output device in dots per inch (dpi) and enter a threshold resolution 
in the For Images Above text box. For all images with resolution above this threshold, Distiller combines pixels as 
needed to reduce the image’s resolution (pixels per inch) to the specified dpi setting.

• Average Downsampling To averages the pixels in a sample area, and replaces the entire area with the average pixel 
color at the specified resolution.

• Bicubic Downsampling To uses a weighted average to determine pixel color, and usually yields better results than 
the simple averaging method of downsampling. Bicubic is the slowest but most precise method, resulting in the 
smoothest tonal gradations.

• Subsampling To chooses a pixel in the center of the sample area, and replaces the entire area with that pixel at the 
specified resolution. Subsampling significantly reduces the conversion time compared with downsampling, but 
results in images that are less smooth and continuous.

The Compression option lets you set the compression to be applied to color, grayscale, and monochrome images. 
For color and grayscale images, you can also set the image quality.

• For color or grayscale images, choose ZIP to apply compression that works well on images with large areas of single 
colors or repeating patterns, such as screen shots, simple images created with paint programs, and black-and-
white images that contain repeating patterns.

• Choose JPEG, with an Image Quality of Minimum to Maximum, to apply compression that is suitable for 
grayscale or color images, such as continuous-tone photographs that contain more detail than can be reproduced 
on-screen or in print. 

• Choose JPEG2000, with an Image Quality of Lossless, to apply lossless compression with additional advantages, 
such as progressive display. JPEG2000 compression can be used when the PDF file will be printed from Acrobat, 
but for PDF files that will be submitted directly to a RIP, make sure that JPEG2000 is supported.
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Note: To display JPEG2000 options, you must select Acrobat 6.0 (PDF 1.5) from the Compatibility menu on the 
General tab.

• Choose Automatic (JPEG) or Automatic (JPEG2000) to determine automatically the best quality for color and 
grayscale images. (JPEG2000 is the new international standard for the compression and packaging of image data. 
For more information, see “Converting to JPEG or JPEG2000 format” in Complete Acrobat 6.0 Help.

Note: RIPs that consume PDF natively (that is, that can process PDF files without converting them to PostScript) do not 
support JPEG2000. When JPEG2000 graphics are in a PDF file, they are re-compressed using other compression methods, 
such as JPEG or Run Length. If you need to remove JPEG2000 from a file, use PDF Optimizer (Advanced > PDF 
Optimizer).

• For monochrome images, choose CCITT Group 4, CCITT Group 3, ZIP, or Run Length compression. For descrip-
tions of these compression methods, see Complete Acrobat 6.0 Help.

Note: In some cases, downsampling monochrome images is not appropriate in print production. If your document 
contains a bitmap representation of a scanned halftone, downsampling may produce poor quality results.

Use the Anti-Alias to Gray option to smooth jagged edges in monochrome images. Choose 2 bit, 4 bit, or 8 bit to 
specify 4, 16, or 256 levels of gray. (Anti-aliasing may cause small type or thin lines to look blurry when using lower 
than 8 bit.)

Fonts settings

The Fonts tab options specify which fonts to embed in an Adobe PDF file, and whether to embed a subset of the font 
representing the characters used in the document.

Note: When you combine PDF files with the same font subset, Acrobat attempts to combine the font subsets. This is done 
to reduce the size of the PDF document.

Adobe PDF Settings: Fonts tab
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Note: It is recommended that you select Embed All Fonts to ensure that others can view and print your PDF files using 
the same fonts. If your PDF file will not be edited by someone later, subset your fonts to reduce file size. By entering a value 
of 100%, you ensure that only the subset of the font that is used in the document will be embedded.

Embed All Fonts Embeds all fonts used in the original file. Font embedding is highly recommended for all typical 
print output and is required for PDF/X compliance. (See “About PDF/X” in Complete Acrobat 6.0 Help.)

Subset Embedded Fonts When Percent of Characters Used Is Less Than Specifies a threshold percentage if you want 
to embed only a subset of the fonts. For example, if the threshold value is 35, and more than 35% of the characters 
are used, Distiller embeds the entire font.

Note: For some special fonts, such as dingbat fonts or pi characters, Distiller may fully embed the font regardless of the 
subset value entered. This is done to ensure the proper characters are used in viewing and printing the PDF file.

When Embedding Fails Specifies how Distiller responds if it cannot find a font to embed when processing a file. You 
can have Distiller ignore the request and substitute the font, warn you and substitute the font, or cancel processing. 
The best practice for PDF files meant for print is to cancel processing and create a warning. The When Embedding 
Fails option also applies to fonts that have a Do Not Embed flag. 

Always Embed To embed only certain fonts, move them into the Always Embed list. 

Never Embed Move fonts that you do not want to embed to this list. If necessary, choose a different font folder from 
the pop-up menu to display the font in the font list. Ctrl-click (Windows) or Command-click (Mac OS) to select 
multiple fonts to move.

Add Name If the font you want is not in a font folder, click Add Name, enter the name of the font, select Always 
Embed List (or Never Embed List), and click Add.

Note: Acrobat 6.0 Professional disallows embedding of fonts with certain vendor settings, such as the non-embed flag. 
Fonts that are unavailable for embedding are preceded by a padlock icon. If you select a padlocked font, the nature of the 
unavailability is described in the explanation area of the Adobe PDF Options dialog box.

Remove Removes a font from the Always Embed or Never Embed list. This does not remove the font from your 
system; it just removes the reference to it in the list.

Note: Adobe Acrobat 6.0 does not include the Times, Helvetica, and ZapfDingbats fonts that have been included in 
previous versions. If you want these fonts to be viewed and printed in your PDF file, embed the fonts.

For a description of specific font parameters, see Table 3.6, “Font embedding and subsetting parameters,” on page 73 
of the Distiller Parameters Guide in the Acrobat Distiller Help menu. For additional information on Type 1, Type 3, 
Type 42, and CID-keyed fonts, see Chapter 5, “Fonts,” in the PostScript Language Reference, Third Edition. You also 
can find additional documentation on fonts on the Adobe Solutions Network Web site at 
www.adobe.com/asnprint/tech/type.

Note: Distiller 5.0 and 6.0 can embed characters from an OpenType® font used in a document, but cannot embed the 
OpenType font itself; the font is converted to CID TrueType or CID Type 1.

Color settings

You can control whether Distiller preserves custom halftoning, overprinting, and transfer function information in 
the PDF file. You can also specify which ICC profile to use for color conversion. See “ICCBased Color Spaces” in 
Section 4.5.4 of the PDF Reference, Third Edition, for details on profiles.

Whether you are using color-management information in the PostScript file, using Distiller color-management 
settings files, or defining custom settings, you set all color-management information for Distiller on the Color tab of 
the Adobe PDF Settings dialog box.
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Adobe PDF Settings: Color tab

Settings File This menu contains a list of color settings that are used in major graphics applications such as Adobe 
Photoshop®, Adobe Illustrator®, and Adobe InDesign®. The color setting you choose determines the other options 
available in this dialog box. For example, if you choose anything other than None, all options other than those for 
Device-Dependent Data are predefined and dimmed. You can edit the Color Management Policies and Working 
Spaces settings only if you select None from the Settings File menu. For a description of the color settings, see the 
topic on using predefined color management settings in Complete Acrobat 6.0 Help.

Note: You can share or transfer color settings files among Adobe applications to ensure that all applications are using the 
same settings.

Color Management Policies If you selected None from the Settings File menu, choose a color-management policy to 
specify how Distiller converts unmanaged color in a PostScript file when you are not using a Distiller CSF.

• Leave Color Unchanged leaves device-dependent colors unchanged and preserves device-independent colors as 
the nearest possible equivalent in PDF.

• Tag (or Convert) Everything for Color Management embeds an ICC profile when distilling files and calibrates 
color in the images, making colors in the resulting PDF files device-independent if you selected Acrobat 4.0 (PDF 
1.3) or later compatibility on the General tab. If you selected Acrobat 3.0 (PDF 1.2) compatibility, it does not 
embed ICC profiles in the files. However, device-dependent color spaces (RGB, Grayscale, and CMYK) in files are 
converted to device-independent color spaces (CalRGB, CalGray, and LAB).

• Tag (or Convert) Only Images for Color Management embeds ICC profiles only in images, not text or graphics, 
when distilling files if you selected Acrobat 4.0 (PDF 1.3) compatibility on the General tab. This prevents black 
text from undergoing any color shift. If you selected Acrobat 3.0 (PDF 1.2) compatibility, it does not embed ICC 
profiles in the files. However, device-dependent color spaces (RGB, Grayscale, and CMYK) in images are 
converted to device-independent color spaces (CalRGB, CalGray, and LAB). Text and graphics are not converted.
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• Convert All Colors to sRGB (or Convert Everything to CalRGB) calibrates color in the file, making the color 
device-independent, similar to Tag (or Convert) Everything for Color Management. If you selected Acrobat 4.0 
(PDF 1.3) or later compatibility on the General tab, CMYK and RGB images are converted to sRGB. If you selected 
Acrobat 3.0 (PDF 1.2) compatibility, CMYK and RGB images are converted to calibrated RGB (CalRGB).

Intent Choose a method to map colors between color spaces. The result of any particular method depends on the 
profiles of the color spaces. For example, some profiles produce identical results with different methods.

• Default uses the supplied value in PostScript. If there is no value supplied, the PDF default (Relative Colorimetric) 
is used.

• Perceptual maintains the relative color values among the original pixels as they are mapped to the destination 
gamut. It preserves the visual relationship between colors, although the color values themselves may change.

• Saturation maintains the relative saturation values of the original pixels. This method is suitable for business 
graphics, where the exact relationship between colors is not as important as having bright saturated colors.

• Relative Colorimetric remaps the white point of the source space to the white point of the destination space.

• Absolute Colorimetric disables the matching of white and black points when converting colors. This method is 
not generally recommended, unless you must preserve signature colors, such as those used in trademarks or logos.

Note: In order to ensure the most accurate rendition of color from a PDF file, select either Relative Colorimetric or 
Absolute Colorimetric.

Working Spaces For all Color Management Policies values other than Leave Color Unchanged, choose a working 
space to specify which ICC profiles are used for defining and calibrating the grayscale, RGB, and CMYK color spaces 
in distilled PDF files.

• For Gray, choose a profile to define the color space of all uncalibrated grayscale images in files. This option is 
available only if you chose Tag Everything for Color Management or Tag Only Images For Color Management. 
The default ICC profile for gray images is Adobe Gray - 20% Dot Gain. You can also choose None to prevent 
grayscale images from being converted.

• For RGB, choose a profile to define the color space of all uncalibrated RGB images in files. The default, sRGB 
IEC61966-2.1, is generally a good choice, because it is becoming an industry standard and recognized by many 
output devices. You can also choose None to prevent RGB images from being converted.

• For CMYK, choose a profile to define the color space of all uncalibrated CMYK images in files. The default is U.S. 
Web Coated (SWOP) v2. You can also choose None to prevent CMYK images from being converted.

Note: Choosing None for all three working spaces has the same effect as selecting the option Leave Color Unchanged.

Device-Dependent Data Transfer functions are not recommended to create artistic effects, although transfer 
functions may be used to produce artistic effects and to correct for the characteristics of a specific output device. For 
example, a file that is intended for output on a particular imagesetter may contain transfer functions that compensate 
for the dot gain inherent to that output device.

• Preserve Under Color Removal and Black Generation retains these settings if they exist in the PostScript file. Black 
generation calculates the amount of black to use when trying to reproduce a particular color. Undercolor removal 
(UCR) reduces the amount of cyan, magenta, and yellow components to compensate for the amount of black that 
was added by the black generation. Because it uses less ink, UCR is generally used for newsprint and uncoated stock.

• Preserve Transfer Functions retains the transfer functions that are traditionally used to compensate for dot gain 
or dot loss that may occur when an image is transferred to film. Dot gain occurs when the ink dots that make up 
a printed image are larger (for example, due to spreading on paper) than in the halftone screen; dot loss occurs 
when the dots print smaller. With this option, the transfer functions are kept as part of the file, and are applied to 
the file when it is output.
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• Apply Transfer Functions does not keep the transfer function, but applies it to the file, changing the colors in 
the file.

Note: The use of transfer functions is prohibited in PDF/X-compliant files.

• Remove Transfer Functions removes any applied transfer functions. Applied transfer functions should be 
removed, unless the PDF file is to be output to the same device for which the source PostScript file was created.

• Preserve Halftone Information retains any halftone information in files. Halftone information consists of dots that 
control how much ink is deposited by halftone devices at a specific location on the paper. Varying the dot size and 
density creates the illusion of variations of gray or continuous color. For a CMYK image, four halftone screens are 
used: one for each ink used in the printing process.

Note: The use of special halftones is restricted for PDF/X-compliant files. For PDF/X compliance, it is recommended that 
halftones be discarded.

Advanced settings

The Advanced tab lets you create a job definition format (JDF) file, save Distiller/PDF creation settings within a PDF 
file (the settings can be extracted and used to create other PDF documents), save a portable job ticket inside the PDF 
file, and preserve OPI, EPS, and document information from document structuring conventions (DSC).

In a PostScript file, DSC comments contain information about the file (such as the originating application, the 
creation date, and the page orientation) and provide structure for page descriptions (such as beginning and ending 
statements for a prologue section). DSC comments can be useful when your document is going to print or press or 
through additional processing, such as imposition.

When working with the Advanced options, it is helpful to have an understanding of the PostScript language 
and how it is translated to PDF. See the PostScript Language Reference, Third Edition, the Portable Document Format 
Reference Manual, and the article Updates to the Portable Document Format Reference Manual at 
http://partners.adobe.com/asn/acrobat/index.jsp (English only). 

Note: The ASCII Format option has been removed from Distiller, but is still available as a Distiller parameter. For details, 
see the Distiller Parameters Guide in the Acrobat Distiller Help menu. 

http://partners.adobe.com/asn/acrobat/index.jsp
http://partners.adobe.com/asn/acrobat/index.jsp
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Adobe PDF Settings: Advanced tab

Allow PostScript File to Override Adobe PDF Settings Uses settings stored in the PostScript file rather than the 
current PDF settings file. Before processing a PostScript file, you can include parameters in the file to control 
compression of text and graphics, downsampling and encoding of sampled images, and embedding of Type 1 fonts 
and instances of Type 1 Multiple Master fonts. For details, see the Distiller Parameters Guide in the Acrobat Distiller 
Help menu.

Allow PostScript XObjects Allows the creation of PostScript XObjects, which store fragments of PostScript code to 
be inserted into the current stream without interpretation. Deselect this option if you create PDF files with Acrobat 
5.0 (PDF 1.4) or later compatibility to prevent PostScript XObjects from being created. 

Convert Gradients to Smooth Shades Converts blends to smooth shades for Acrobat 4.0 and later, making PDF files 
smaller, and potentially improving the quality of final output. Distiller converts gradients from Adobe Illustrator, 
Adobe InDesign, Macromedia FreeHand, CorelDRAW, QuarkXPress, and Microsoft PowerPoint.

Create Job Definition Format (JDF) File Produces a standardized XML-based job ticket with information about the 
file for a printing press. For details on creating and using JDF, see the Distiller Parameters Guide in the Acrobat 
Distiller Help menu, or the Portable Document Format Reference Manual, and the Updates to the Portable Document 
Format Reference Manual on the Adobe Web site.

Preserve Level 2 Copypage Semantics Uses the copypage operator defined in LanguageLevel 2 PostScript. If you 
have a PostScript file and select this option, a copypage operator copies the page. If this option is not selected, the 
equivalent of a showpage operation is executed, except that the graphics state is not reinitialized.

Preserve Overprint Settings Applies to overprinting spot colors and retains any overprint settings in files being 
converted to PDF. Overprinted colors are two or more inks printed on top of each other. For example, when a cyan 
ink prints over a yellow ink, the resulting overprint is a green color. Without overprinting, the underlying yellow 
would not be printed, resulting in a cyan color.

Note: If Preserve Overprint is not selected, some flattened transparencies may not be processed properly.
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Overprinting Default Is Nonzero Overprinting Applies to process colors, patterns, smooth shades, and other items, 
and inserts the OPM1 operator wherever the Setoverprint operator is present. This option should always be turned 
on when Preserve Overprint Settings is used, to ensure proper conversion of overprints. 

Save Adobe PDF Settings Inside PDF File Embeds the Distiller settings file used to create the PDF file. This allows 
you to know exactly how the PDF file was created. You can open and view the settings file (which has a .joboptions 
extension) in the File Attachments dialog box in Acrobat (Document > File Attachments). The .joboptions file 
becomes an item in the EmbeddedFiles tree inside the PDF file. For details, see the Portable Document Format 
Reference Manual, Version 1.4, sections 3.6.3 and 3.10.3.

Save Original JPEG Image in PDF If Possible Processes compressed JPEG images (images that are already compressed 
using DCT encoding) without recompressing them. Image data is preserved. For more information on how this 
feature is used, refer to the Distiller Parameters Guide in the Acrobat Distiller Help menu.

Save Portable Job Ticket Inside PDF File Preserves a PostScript job ticket in the PDF file that contains information 
about page size, resolution, and trapping rather than about content. This information can be used later in a workflow 
or for printing the PDF file.

Use Prologue.ps and Epilogue.ps Sends a prologue and epilogue file with each job. These files have many purposes. 
For example, prologue files can be edited to specify cover pages; epilogue files can be edited to resolve a series of 
procedures in a PostScript file. Sample Prologue.ps and Epilogue.ps files are located in Documents and Settings\All 
Users\Documents\Adobe PDF 6.0\Data (Windows), and Users/Shared/Adobe PDF 6.0/Data (Mac OS).

Note: Distiller processes prologue and epilogue files only if both files are present and properly located. The two files must 
be used together. If the prologue and epilogue files are at the same level as the In and Out folders of a watched folder, they 
are used instead of the ones in the Distiller folder.

Process DSC Comments Maintains DSC information from a PostScript file. The options are:

• Log DSC Warnings displays warning messages about problematic DSC comments during processing, and adds 
them to a log file.

• Preserve EPS Information from DSC retains information such as the originating application and creation date for 
an EPS file. If this option is deselected, the page is sized and centered based on the top left corner of the top left 
object and bottom right corner of the bottom right object on the page.

• Preserve OPI Comments retains information needed to replace a For Placement Only (FPO) image or comment 
with the high-resolution image located on servers that support Open Prepress Interface (OPI) versions 1.3 and 
2.0. For more information on OPI, see http://partners.adobe.com/asn/acrobat/index.jsp (English only).

• Preserve Document Information from DSC retains information such as the title, creation date, and time. When 
you open a PDF file in Acrobat, this information appears in the Document Properties Description panel 
(File > Document Properties > Description).

• Resize Page and Center Artwork for EPS Files centers an EPS image and resizes the page to fit closely around the 
image. This option applies only to jobs that consist of a single EPS file.

PDF/X settings

For users adapting their workflows to the international PDF/X compliance standards (ISO standard for prepress 
content exchange), Distiller provides features for creating PDF/X-1a and PDF/X-3 compliant files. PDF/X is a subset 
of the Adobe PDF specification, designed specifically to reduce common errors in prepress documents, such as 
missing fonts and images. 
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Adobe PDF Settings: PDF/X tab

PDF/X-compliant files are primarily used as a standardized format for the exchange of PDF files intended for high-
resolution print production. PDF/X-1a files use only CMYK and spot colors (no RGB), fonts and images are 
embedded, output intents and page boxes are defined, and the parameter indicates whether or not the file has been 
trapped. PDF/X-3 files are for color-managed workflows. You can also validate a PDF/X file from a compliant PDF 
file using the preflight feature (choose Document > Preflight in Acrobat 6.0 Professional).

When using the predefined PDF/X job settings file, Acrobat 6.0 Distiller will check document contents in the 
PostScript file to make sure they meet standard PDF/X-1a or PDF/X-3 criteria before creating the Adobe PDF file. 
In addition, you can require that the PostScript file meet additional criteria by selecting options in the PDF/X tab.

Note: Users creating PDF/X-compliant files from Microsoft Office applications such as Word or PowerPoint will not be 
able to create PDF/X-1a compliant files, because of the color space used by Microsoft when printing PostScript. Using the 
PDF/X-3 settings file of Distiller will produce PDF/X-compliant files.

PDF/X-1a or PDF/X-3 Produces a report that indicates whether the file complies with PDF/X requirements and, if 
not, what problems were encountered. The .log file appears at the bottom of the dialog box. 

Note: Do not select both PDF/X-1a and PDF/X-3; PDF/X-1a will take precedence over PDF/x-3.

When Not Compliant Select Continue to create a PDF file but to note the problems in the report. Select Cancel Job 
to create a PDF file only if the PostScript file meets the selected PDF/X requirements. If both PDF/X report options 
are checked, and the PostScript file meets only one set of PDF/X criteria (for example, PDF/X-3), Distiller creates the 
compliant file and notes the problems in the report. 

You should always “fail” jobs when they are not complaint. This ensures you do not create files that are close, but 
not quite up to, your specifications.

Report as Error Flags the PostScript file as noncompliant if one of the reporting options is selected and a trim box 
or art box is missing from any page.
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Set TrimBox to MediaBox with Offsets Computes values for the trim box based on the offsets for the media box of 
respective pages if neither the trim box nor art box is specified. The trim box is always as small or smaller than the 
enclosing media box. This option uses the units specified on the General tab of the Adobe PDF Settings dialog box.

Set BleedBox to MediaBox Uses the media box values for the bleed box if the bleed box is not specified.

Set BleedBox to TrimBox with Offsets Computes values for the bleed box based on the offsets for the trim box of 
respective pages if the bleed box is not specified. The bleed box is always as large as, or larger than, the enclosed trim 
box. This option uses the units specified on the General tab of the Adobe PDF Settings dialog box.

OutputIntent Profile Name (required) Indicates the characterized printing condition for which the document has 
been prepared. If a document does not specify an OutputIntent name, Distiller uses the selected value from this 
menu. You can select one of the provided names, or enter a name in the space provided. If your workflow requires 
that the document specify the output intent, choose None. Any document that does not meet the requirement will 
fail compliance checking.

Output Condition Describes the intended printing condition. This entry can be useful for the intended receiver of 
the PDF document.

RegistryName (URL) (not required or recommended if an ICC output intent profile is used) Indicates the Web 
address for more information on the registry. The URL is automatically entered for ICC registry names.

Trapped (required) Indicates the state of trapping in the document. PDF/X compliance requires a value of True or 
False. If the document does not specify the trapped state, the value provided here is used. If your workflow requires 
that the document specify the trapped state, choose Leave Undefined. Any document that doesn’t meet the 
requirement will fail PDF/X compliance checking.
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